1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Incompatibilidades??

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ghost19, 27 de Março de 2008. (Respostas: 3; Visualizações: 498)

  1. Boas pessoal! Eu sou novo nisto e não sei bem se este será o sitio correcto para expôr o meu problema...mas aqui vai..

    eu tenho o seguinte pc:

    Motherboard: Gigabyte DS3R ip35
    Processador: Intel C2D 2.66Ghz fsb 1333Mhz 4Mb
    Disco Rigido:Western Digital 320Gb 16Mb cache SATA2
    RAM:2x 1Gb ddr2 Corsair 800Mhz
    Drive Optica: LG GSA-H50L 18x Lightscribe
    Placa Gráfica: xfx 8800GT 512Mb AlphaDog Edition DDR3 Pci-e
    Fonte Alimentação: Eurotech 580w 24 pinos

    Agora vem o problema...desde a compra que o pc apresenta problemas durante vários jogos...desde o ecrã aparecer com pixels, a ter que fazer reset à maquina para voltar ao windows, até com interferências no meio do ecrã!
    Já foi alterado e testado todo o hardware, o disco já foi formatado e já não sei que mais fazer!
    Já foi testado com outros chipsets por via de ser alguma incompatibilidade entre board e gráfica e continua tudo na mesma...

    Alguém me pode dar alguma dica para eu tentar resolver este problema?? Agradecia! Obrigado.
     
  2. rustyballzz

    rustyballzz Power Member

    tens OC na grafica? isso das interferencias no ecran pode ser causado por OC ou temps elevadas.
    btw, eurotech nao é uma fonte recomendada para o teu sistema e ainda por cima tem fama de queimar sistemas.

    cumpz.
     
  3. lohka_86

    lohka_86 Banido

    Não digas isso, as eurotech de 580W são bem jeitosas, já montei alguns pcs com elas e nunca me deram problemas.

    O problema que o user tem parece ser da placa gráfica, experimenta instalar drivers mais recentes ou ver qual a temperatura dela usando o speedfan, rivatuner ou ATITOOL.

    Usas o Vista ou o XP? Que drivers usas para a placa gráfica?

    cumps
     
  4. os drivers k uso sao os 169.21, e estou a usar o windows xp 32bits...quanto à grafica já foi para a propria xfx para testes e segundo eles, está OK...Já experimentei tanto com a 8600gt como com a 8600gts..e aconteceu exactamente o mesmo! Por isso me pareça não ser da gráfica! E as temperaturas sao todas baixas..45 graus depois de estar a jogar (puxar por ela)...No inicio, quando comprei o pc, actualizei os drivers i continuou igual..mesmo depois de o formatar! Quanto a fonte de alimentação também foi testado com outra fonta, não me lembro da marca/modelo, mas acontecia o mesmo...A gráfica já vem OC de fabrica, é a AlphaDog, mas como já disse acontece também com outros modelos sem estarem OC...Também já testei o pc com uma ATI HD3850 e não deu problemas, mas a mudar para ATI mudava para uma HD3870x2, mas não vou estar a investir sem certezas!
    Mais alguma ideia do que poderá ser? Obrigado por postarem! Abraços
     

Partilhar esta Página