1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Indicador de potencia

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por midnight, 29 de Novembro de 2006. (Respostas: 11; Visualizações: 855)

  1. midnight

    midnight I'm cool cuz I Fold

    Boas!

    è o seguinte desde ha algum tempo que sempre que inicio o windows aparece-me uma msg da nvidia seguinte:

    [​IMG]

    Não percebo onde esteja o problema eu tenho uma fonte Chieftec de 400W e o resto podem ver ao lado.. outra coisa eu nao optei por ligar o molex aos cabos da fonte, ou seja, eu liguei a placa directamente a fonte. Alguem poderá me dizer qual seja o problema ou saiba resolver isto? :\ eutou a ficar desesperado :X

    Cumps. ;)
     
  2. WindWalker

    WindWalker Power Member

    Explica-me uma coisa: se não ligas o molex da placa à fonte, como é que ligas a placa directamente à fonte?


    No meu caso (mesma placa mas da Club 3D) só foi lá com um Update da BIOS.
     
  3. yosei

    yosei Power Member

    pode ser por causa dos Amperes! Watts nao sao tudo!
     
  4. midnight

    midnight I'm cool cuz I Fold

    a ref. da minha fonte é esta:GPS-400AA-101

    [​IMG]

    não deveria dar problemas de alimentação da VGA

    a placa ta directamente ligada a fonte pk tenho cabos da fonte que n tao em uso e n tenho necessidade de usar o molex.. penso que o molex so serve pra casos em k a fonte já n tenha nenhuma disponivel, ligar a uma que esteja ocupada por ex: num cd-rom e ficares com 2 disponiveis,para esse cd-rom e para a vga. ou será que devo utilizar o molex? :\

    Pff ajudem-me.

    cumps.
     
  5. WindWalker

    WindWalker Power Member

    :lol:

    Fazes cá uma confusão. Dá-se o nome molex ao conector de 4 pinos da fonte, do tipo daqueles que alimenta um dispositivo IDE (ex. drive de CDs).

    Acho que aquilo a que estás a chamar molex é um cabo que tem uma entrada para molex e várias saídas molex (ou seja, é uma espécie de ficha dupla/tripla/quadrupla para ligar na fonte de alimentação).

    Claro que, se não usas todos os conectores da fonte, não precisas de usar uma extensão.

    Mas deves ligar sempre uma ficha à placa gráfica.
     
    Última edição: 29 de Novembro de 2006
  6. midnight

    midnight I'm cool cuz I Fold

    pois exacto é essa ficha dupla, no entanto a placa ta bem ligada com um conector da fonte agr nao tou a ver qual seja o problema disto :\
     
  7. WindWalker

    WindWalker Power Member

    Pode ser mesmo da fonte, mas não acredito. Tenta chegar ao Windows com o mínimo de dispositivos ligados (i.e. só com placa, mboard, cpu e um disco rígido).

    É bem capaz de ser da BIOS.

    Faz download do NiBiTor 3.1 e, dentro do programa, vai a Tools => Read BIOS => Select device => OK e depois Tools => Read BIOS => Read into NiBiTor.

    Depois põe aqui o que está em "Date", "BIOS version" e "Product" ;) (ou então mete logo um screenshot).
     
  8. midnight

    midnight I'm cool cuz I Fold

  9. WindWalker

    WindWalker Power Member

    EDIT: Esta BIOS é para a versão de 256MB!!!!!!!!!

    Experimenta nela esta BIOS.

    É de 07/27/06 :p pode ser que já tenha esse problema resolvido :)

    Depois crias uma disquete de arranque com o nvFlash e essa BIOS e metes na linha de comandos do DOS:

    <A:\>nvflash -4 -5 -6 ficheiro_bios.rom <Enter>


    Talvez mandando um e-mail à XFX :X
     
    Última edição: 29 de Novembro de 2006
  10. midnight

    midnight I'm cool cuz I Fold

    pois a versao da minha grafica é de 512mb (isto sendo que so sao golpe de vista na minha opiniao :P) sera que funciona com essa bios?

    cumps e desde ja obrigado pela ajuda ;)
     
  11. midnight

    midnight I'm cool cuz I Fold

    ja n bastava o problema e agora aparece.me mais um erro e em massa.

    [​IMG]

    Tou a começar a ficar desesperado :|

    pff ajudem-me! :x
     
  12. atlante

    atlante Power Member

    Só tens que ligar a alimentacao da gráfica, molex ou o que lhe chamas, essa nao é uma opcao TENS de ligar para que a placa receba energia suficiente.

    O bus AGP nao consegue fornecer toda a energia que a placa precisa para trabalhar em full
     

Partilhar esta Página