1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Iniciar mac (erro)

Discussão em 'Apple Geral' iniciada por chad, 21 de Março de 2007. (Respostas: 6; Visualizações: 1688)

  1. chad

    chad Power Member

    Depois de procurar 10 min, não encontrei nada com este assunto.

    Ora a uma semana fui a apple store naquela de fazer um check up para ver se estava tudo bem, correram um cd, corrigiu um erro só. Chego a casa, ligo e ele desliga-se logo. Isto na véspera de eu vir para Portugal um mês de férias. Começo a passar-me, e quando chego a portugal, volto a ligá-lo. Lá se aguentou, mas tive umas 10 tentativas para o ligar, desde ai tem sido sempre assim.

    Agora estou ligado a uma hora, sem qualquer problema, mas tive 10 minutos! para o ligar. Só o consegui ligar porque fiquei a carregar no power, ele fez um barulho qualquer e lá ligou.

    Que faço para ele voltar a normalidade, só dia 16 de Abril volto de férias :X

    É um macbook de 13" o menino.
     
  2. bruno_eg

    bruno_eg Banido

    Que macbook tens? O CD ou o C2D? Já fizeste todos os updates do Mac OS (SMC e EFI incluido) ? Não será um RSD (Random Shutdown) ?
     
  3. chad

    chad Power Member

    Não sei o que é isso do C2D. Foi comprado em Setembro.

    Acho que não, porque ele só se desligou uma vez a meio do trabalho, o problema é mesmo iniciá-lo. Entretanto agora de manhã a ligar não tive qualquer problema. :S
     
  4. 96khz

    96khz Power Member

  5. Meje

    Meje Power Member

    Quando tentar ligar e ele não liga, fica com aquela luzinha frontal branca ligada? Aquela que acende quando se fecha o ecrã?
     
  6. chad

    chad Power Member

    Sim, a luz branca liga, ouve-se um pequeno ruido e "vai abaixo", fica completamente desligado.

    Vou dar uma vista nesse site, obrigado pela ajuda a todos.
     
  7. Meje

    Meje Power Member

    O mais parecido que encontrei foi isto.

    Uma amiga minha comprou um Macbook na semana passada na FNAC e apenas o conseguiu ligar duas vezes, depois apenas acendia a luzinha a mais nada. Antes da segunda vez já tinha havido uma vez que não iniciava.

    Como o tinha a apenas 2 dias, levou à FNAC e trocou por outro na hora. Se calhar também era algum problema com a RAM ou outro hardware....
     

Partilhar esta Página