1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Inicio de sessão no xp - duvida - help

Discussão em 'Windows 7 e anteriores' iniciada por No_Kode, 7 de Fevereiro de 2008. (Respostas: 3; Visualizações: 571)

  1. No_Kode

    No_Kode Power Member

    Boas a todos,

    Esta é daquelas que deve ser básica, mas não estou a conseguir encontrar a solução. Formatei e instalei o windows xp, como de costume.

    Eu não utilizo contas de utilizadores, só a por defeito, de administrador. Mas normalmente, quando a instalação pede para preencher os dados das contas, a unica coisa q preencho é o 1º nome (pq sou obrigado a por pelo menos 1), sem password. Após isso, sempre que ligo o computador, nunca mais aparece nada relacionado com o inicio de sessão.

    MAS desta vez, sempre que ligo, aparece a janela de escolher a conta (embora só tenha 1), antes de entrar no ambiente de trabalho... o que acho super irritante.

    Já revoltei no painel de controlo, as definições das contas, mas não descubro maneira de desligar aquela janela de inicio de sessão!

    Alguém me dá uma ajudinha para desligar isto??

    obrigado.
     
  2. noznika01

    noznika01 Power Member

    Iniciar -> Executar -> escrever 'control userpasswords2' (sem as aspas) -> Ok.
    Aparece uma janela -> desligar (uncheck) 'Utilizadores devem introduzir um nome e uma palavra passe' (ou qualquer coisa do género).

    penso q seja isto.
     
  3. NightShade

    NightShade Power Member

    vais as contas de utlizadores no painel de controlo e ve quantas contas la tens.. secalhar ta a aparecer isso porque tens uma conta k diz qualquer coisa do genero asp.machine..
    é apagares essa conta ;)
     
  4. No_Kode

    No_Kode Power Member

    Obrigado aos dois. já resolvi o problema. Experimentei as duas maneiras, e de certa forma, as duas resultam, embora a do noznika01 me parece mais extrema, pois apagou uma série de definições (todas basicamente), o que até não é grave. Fiz restauro do sistema para testar a segunda hipótese (do NightShade) e foi mesmo essa, apagou esse inicio de sessão, e manteve as definições tal como estavam.

    Mais uma vez, obrigado aos dois, um abraço.
     

Partilhar esta Página