1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Inigma :-) - Drives que evaporam

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ninja_corp, 1 de Dezembro de 2007. (Respostas: 6; Visualizações: 762)

  1. ninja_corp

    ninja_corp Power Member

    Boas Camaradas,

    Uso 6 discos rigidos, dos quais:

    1 - Quantumm SCSII de 19gb (com a respectiva controladora PCI)
    4 - Wester Digital, Segate, Maxtor de 500gb cada (Sata onboard e controladora Promise sata PCI)
    1 - Maxtor IDE 80Gb

    Sempre funcionaram juntos, sem problemas... agora, assim do nada, desapareceu o disco IDE assim como um dos gravadores de DVD que tenho (IDE), contudo o disco e o DVD estão em fitas separadas (ja experimentei na mesma fita com master e slave).

    Será de referir o modelo da board asus p4b5, e o meu segundo gravador de DVD é um Plextor SATA, que ja sei que é problemático... por exemplo não funciona ligado á controladora sata da promise. Contudo... mesmo desligando essa drive, o problema presite!

    Ao gerir as minhas drives no windows as drives que faltam nem são mencionadas, pois poderiam estar desactivadas. A bios sempre foi a mesma e não houve alterações, mesmo assim verifiquei e vi que estava tudo como dantes.

    è um prolema manhoso, e como ja ando a pensar nisto ha muito e como diz o ditado: "na informatica, quanto mais te aplicas... mais complicas", decidi pedir a vossa opinião.

    Se desejarem mais alguma info, basta pedir!

    Um abarço e obrigado!
     
  2. Whooper

    Whooper Power Member

    O teu SO é....?
     
  3. rustyballzz

    rustyballzz Power Member

    com tanta coisa a trab junta, o consumo de energia é grande, a tua fonte da conta do recado?

    cumpz.
     
  4. apoc

    apoc Power Member

    "enigma"

    tb aposto na fonte não ter potência para alimentar isso tudo ...

    q fonte é ? marca, modelo, W?

    linha dos 12V+ qts Amp?
     
  5. ShadeX

    ShadeX Power Member

    Liga no controlador IDE o disco IDE e o DVDR IDE à vez em master, num e noutro port. Se não der nada, 90% de hipoteses de o controlador ter ido para o céu da microinformática...

    Ou então está desactivado na BIOS, acontece ocasionalmente...
     
  6. ninja_corp

    ninja_corp Power Member

    ja verifiquei na bios... esta ligado o modo duplo... o modo que ambas as controladoras aconselham!
    mas tenho aqui outra opção que n me lembrei... uma forma de saber se o controlador da board se foi... posso ligar ás entradas ide das controladoras sata... e ai vejo logo o que esta a bater mal! :-)

    Tb ha a remota hipotese de o disco e a drive dvd terem ido com o caraças... mas fogeeee. grande coincidência! no mesmo arranque lixo duas drives!
     

Partilhar esta Página