1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Instalação de drivers nVidia GeForce 9300GS

Discussão em 'Windows 7 e anteriores' iniciada por fcosta, 1 de Janeiro de 2009. (Respostas: 6; Visualizações: 2523)

  1. fcosta

    fcosta Power Member

    Boa noite,

    Tenho um portátil Insys GameForce do e-escolas e tive um problema ao tentar instalar os drivers da placa gráfica no meu windows vista. Instalo os drivers e o pc pede para reiniciar e eu reinicio. Após isso, inicio o windows normalmente e consigo obter a resolução pretendida para este computador; no entanto, no gestor de dispostivos está indicada a placa gráfica como com problemas.
    Já tentei instalar outros drivers e não funcionaram. Formatei o pc e voltei a instalar o SO e continuou a não dar.
    Por favor ajudem-me pq preciso do portátil.
    Obrigado.
    Cumprimentos.
     
  2. fcosta

    fcosta Power Member

    Preciso da vossa ajuda, o meu pc não funciona direito.
    Cumps
     
    Última edição: 2 de Janeiro de 2009
  3. wbdesigner

    wbdesigner Power Member

    Eu tmb tenho esse portatil e tenho o vista ultimate x86 e a uma semana atras actualizei os drivers da grafixa e funciona td perfeitamente. Se tiveres a versão de 32 bit tenta instalar estes drivers: http://www.nvidia.com/object/geforce_notebook_winvista_179.28_beta.html

    espero ter ajudado
    (curiosidade: com os novos drivers consigo jogar o GTA IV a 16 fps:D)
     
  4. fcosta

    fcosta Power Member

    boas,
    já experimentei vários drivers e aparece-me sempre o mesmo erro.
    Aqui vai um printscreen do que me aparece.
    Cumprimentos.
    [​IMG]
     
  5. wbdesigner

    wbdesigner Power Member

    Há varias cenas que podem originar esse tipo de erro. Tenta instalar o SP1 caso ainda n o tenhas instalado. POdes também tentar actualizar o driver a partir do cd que vem com o portatil. Caso nada de resultado, tenta instalar uma versão diferente do vista.

    Qual é o gameforce que tens? ( o meu é o primeiro 8761SU e tenho dualbott com xp sp3 e vista ultimate x86 e tudo funciona perfeitamente sem qualquer problema)

    cump
     
  6. fcosta

    fcosta Power Member

    Boas,
    Já instalei outra versão do windows (nomeadamente a home premium, ultimate e a actual, home basic), já instalei os drivers que vinham no cd, já instalei outros drivers que vi pela net, já formatei prai 6 ou 7 vezes e nada.
    O modelo do meu portátil tb é o que é entregue agora, M761SU da Insys, acho ser o mesmo que 8761SU.
    Mas é muito esquesito, porque acho não ser normal.
    Aparece também no erro o seguinte:
    [​IMG]
    Cumprimentos.
     
  7. wbdesigner

    wbdesigner Power Member

    Podia tar aqui a tentar ajudarte das mais variadas maneiras mas acho melhor aconselharte primeiro em contactares a ***** ( tens o numero de telemovel por baixo do portatil) pois pode ter a ver com a grafica em si pois o teu modelo é o novo e segundo ouvi dizer estes dão varios problemas. Da uma vista de olhos no topico do insys 8761 SU neste forum :http://forum.zwame.pt/showthread.php?t=304222&highlight=insys+8761

    Contudo se continuares com o problema enviame uma mensagem para o meu perfil que eu faço os poxiveis para te ajudar;)

    cump.
     

Partilhar esta Página