1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Instalação de SO em EVGA 680i SLI

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por CrazyMonkeyTM, 28 de Maio de 2007. (Respostas: 8; Visualizações: 1074)

  1. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Boas...

    Acontece que estou com dois problemas em mãos...
    Não consigo instalar nenhum dos sistemas operativos nesta board (Win XP SP2, nem Win Vista);
    No Win Vista dá-me o seguinte erro: "Windows is unable to find a system volume that meets its criteria for installation."

    No WinXP aquando da instalação dos devices dá-me um erro a dizer k a instalação não pode continuar!

    Alguém sabe o k se passa ou como resolve-lo?!

    A minha versão do Win Vista é Windows Vista (x86)
     
    Última edição: 28 de Maio de 2007
  2. mcog_blaster

    mcog_blaster Power Member

    Será este o problema que te afecta ?
    http://www.nforcershq.com/article7229.html
     
  3. Romani48

    Romani48 Power Member

  4. Romani48

    Romani48 Power Member

    então não estou a ver o problema..

    só se tiveres que actualizar a bios..
     
  5. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Problema resolvido!!!!
     
  6. DARKiller

    DARKiller I quit my job for Folding

    foi a bios?
    ou outro tipo de conflitos?
     
  7. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    sinceramente não percebi... instalei uma outra copia do WinXP e coloquei-lhe a key original e a partir daí funcionou...
     
  8. Romani48

    Romani48 Power Member

    key original? :P até parece que não o estavas a fazer lol (j/k)

    Talvez a drive tenha implicado com alguns cds quem sabe..
     

Partilhar esta Página