1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Instalação do XP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por realtravolta, 24 de Agosto de 2007. (Respostas: 36; Visualizações: 2587)

  1. realtravolta

    realtravolta Power Member

    Boas
    tou a tentar instalar o windows Xp e não consigo pq o pc congela sempre no menu de configuração mais ou menos aos 39 minutos.

    o PC tá a trabalhar normalmente e depois congela e parece que fica acelerado. alguem me pode dizer como resolver isto.

    Obrigado

    Intel Pentium 4 CPU 3.20GHz
    512Mb ddr400(256+256)

    cpu temp 73º
    system temp 46º
     
  2. IcePicK

    IcePicK Power Member

    Só tenho uma coisa a dizer... 73ºC?!? Isso não é um pouco quente?

    Mesmo que seja um portátil ainda está um pouco quente...
     
  3. realtravolta

    realtravolta Power Member

    eu sei que é um pouco quente, mas instalei o win98 e rolou sem problemas e se entrar em safe mode tb anda bem(agora já não pq formatei o disco e não consigo instalar o xp)
     
  4. rustyballzz

    rustyballzz Power Member


    isso nao ta quente, ta em braza :004::004:

    tas fazer uma instalaçao do xp de raiz ?

    cumpz.
     
  5. realtravolta

    realtravolta Power Member

    sim tou
    ja desmontei a board toda
    tou aqui a ver o cooler,ta um bocado sujo
    ou então n ta a funcinar
    de facto ta bastante quente
    existe alguma maneira de limpar isto?
     
  6. rustyballzz

    rustyballzz Power Member

    tira o cooler fora e limpa-o com um pincel
     
  7. realtravolta

    realtravolta Power Member

    já ta cá fora
    vou limpar
     
  8. rustyballzz

    rustyballzz Power Member

    convinha era teres massa termica para por no cooler e cpu
     
  9. realtravolta

    realtravolta Power Member

    ja reparei
    ta seco
    mas vai assim agora
     
  10. Sleep_god

    Sleep_god Power Member

    Costumavas usar esse cd para instalar o xp ou tas a usa-lo pela 1ª vez?
     
  11. realtravolta

    realtravolta Power Member

    1ª vez
     
  12. rustyballzz

    rustyballzz Power Member

    boa sorte lol
    so para teres uma ideia, o meu cpu ta a 36º
    e o da outra maquina q tem um p4 3.0 ta perto dos 48º :)
     
  13. realtravolta

    realtravolta Power Member

    ja ta limpinho
    vamos ver como corre agora
     
  14. Sleep_god

    Sleep_god Power Member

    Eu perguntei isto porque ja me aconteceu o mesmo que a ti.
    No meu caso arranjaram-me um cd do xp ja com service pack 2 e nao sei porque mas deve ter alguma incompatibilidade com o meu pc, soa estranho mas defacto e verdade se eu instalar o sp2 o pc congela no arranque.
    A resolução foi facil instalei o xp sem service pack e na boa funciona ate hoje.
    Mas depois instalas o sp1, eu conselho.
     
    Última edição: 24 de Agosto de 2007
  15. realtravolta

    realtravolta Power Member

    agora desmontei tudo
    falta-me power
    tirei aqueles pins todos
    enão sei onde os por
    alguem me pode ajudar?
     
  16. rustyballzz

    rustyballzz Power Member

    power onde?
    dos fios do power e reset?
    ou dos cabos da fonte?
     
  17. realtravolta

    realtravolta Power Member

    já ta
    como nao sabia
    dei um toque lá nos doi pins fiz um chant e já arrancou
    ta a 51º
     
  18. rustyballzz

    rustyballzz Power Member

    ja a 51? vamos ver se matem assim
    cumpz
     
  19. realtravolta

    realtravolta Power Member

    ficou nos 48º
    mas deu erro ao minuto 18 da instalação
     
  20. vascorama

    vascorama Power Member

    Meteste massa térmica nova certo?
    O barulho que falaste dele ficar acelerado certamente deve ser a fan do cooler a acelerar devido ao sobreaquecimento do mesmo, como não consegue travar o aquecimento ele vai reduzindo o clock para não arder.
    Cumps
     

Partilhar esta Página