1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Instalação Router Wireless D-Link

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por GabKoost, 15 de Outubro de 2007. (Respostas: 11; Visualizações: 2065)

  1. GabKoost

    GabKoost Power Member

    Boas tardes bom povo da informatica!

    Comprei um Router D-Link G54 para por internet disponivel em toda a casa mas não consigo instalar.

    O vendedor da loja deve ser um pouco para o ignorante e garantiu-me que so tinha de ligar o Router ao computador via placa de rede para que o Router emitisse sinal.

    Tenho um comun modem SpeedTouch da sapo instalado normalmente.

    Inseri o CD de instalação do Router e segui os paços indicados.

    1. Ligar a tomada de denergia (com sucesso)
    2. Ligar o cabo de rede do Router ao pc. (Sucesso)
    3. Ligar o cabo ADSL da tomada a porta WAN. (Insucesso)

    Pergunto-vos que cabo é esse pois obviamente o cabo regular de telefone não é o correcto.

    Será que tenho de comprar outro cabo e fazer adaptações?

    De que forma posso eu por o Router a emitir?

    Agradeço de antemão a ajuda!
     
  2. Kamipt

    Kamipt Power Member

    Tens que ligar o modem ao router por ethernet na porta wan, o modem que tens é usb ou ethernet? O cabo de telefone é ligado ao modem, a não ser que esse router seja modem/router o que penso que não (não fiz uma grande pesquisa).
     
  3. GabKoost

    GabKoost Power Member


    O Meu modem é USB! Portanto estou a entender que o meu modem não funciona para este Router!!

    Eu disse ao vendedor o que tinha e ele foi conferir com o tecnico e ambos dissreram que funcionava..

    A ***** esta a deixar ficar mal os clientes!!!!

    Sera que posso por isso a funcionar sem ter de trocar o Router?
     
  4. Kamipt

    Kamipt Power Member

    Confirma o modelo do router, no site da d-link não encontro esse modelo.
     
  5. GabKoost

    GabKoost Power Member

    Fui a loja trocar! Este router nao dava para mim..

    Precisava de um Modem-Router!

    Comprei agora o Belkin G+ Mimo.

    Preciso no entanto de ajuda para configurar isso pois o que vem no manual e muito pobre.

    Esta correctamente ligado e o Router encontra a linha e emite sinal.

    Contudo nao consigo aceder a internet apesar de ter inserido o user name e password da minha conta SAPO ADSL!
     
  6. Slamma

    Slamma Power Member

    Posta ai um printscreen da pagina de config e eu digo-te onde deves ir.
     
  7. WhiteTiger

    WhiteTiger 1st Folding then Sex

    Onde inseriste o username e password do sapo ? Já acedeste à página de configuração do router ? No manual indica qual é a página de configuração do router. Depois de acederes à pagina de configuração deves configurar uma ligação do tipo PPPoE. Tens de dar mais dados.
    Mas para adiantar serviço e confirmar que o router está acessivel via browser tens de fazer o seguinte:

    1º vai ao iniciar>executar>escreve cmd e depois pressiona em ok ou faz enter> escreve ipconfig> Na ligação de área local deve constar um endereço ip diferente de 169.xxx.xxx.xxx (portanto não pode começar por 169)> A seguir se o endereço ip não começar por 169 podes tentar pingar o endereço de gateway predefinido se obtiveres resposta podes abrir um browser e inserir o endereço do gateway predefinido. No caso do IE certifica-te de que nas opções de internet e depois na tab Ligações está assinalada a opção nunca estabelecer ligação. Se surgir um quadro a solicitar o nome de utilizador e password introduz os do router que se encontram no manual e configura uma ligação PPPoE. Se precisares de mais ajuda avisa.
     
    Última edição: 15 de Outubro de 2007
  8. GabKoost

    GabKoost Power Member

    Ota bem, aqui vai..

    O meu IP de area local é qualqur coisa como 192.168.x.x

    Consigo me ligar a net com o MODEM-ROUTER e ter um desempenho satisfatorio em testes como o SPEEDTEST.NET.

    No entanto, apesar de conseguir facilmente aceder a sites como o YOUTUBE, SPEEDTEST.NET ou GOOGLE, é me impossivel ligar a sites como SAPO, HOTMAIL, ligar o messenger ETC ETC!

    Tenho o meu Portatil novo (VAIO VGN.CRS11S) a reconhecer a ligação mas ele tamben nao acede a estes sites!

    Que posso fazer para que tenha uma ligação normal com o Rputer WIreless a funkar em condiçoes?

    Gostava de postar PrintScreens mas nao consigo aceder a sites de Hosting de imagens...
     
  9. WhiteTiger

    WhiteTiger 1st Folding then Sex

    Já resolveste isso ?

    Se não já desligaste e ligaste o router da corrente ?
    Se sim verifica como esta a configuração de dns do router, coloca de preferência em automático.
     
    Última edição: 17 de Outubro de 2007
  10. Ruben_Barbosa

    Ruben_Barbosa Power Member

    Pessoal tenhem mt cuidado a serio mt gente cai nesse erro que e comprar um router sem saber se e compativel ou melhor mts vexes compramos um modem router e nao preciso de ligar o modem ao router ;).

    E um Questao de pesosal informar-se ;) e MAis um conselho quando comprarem router ;) comprem logo modem router ;) que assim ja nao se chateiam com a compatibilidade e so tenhem k ver se tenhem cabo rj-45 ou rj-11

    cumps [][]
     
  11. Ruben_Barbosa

    Ruben_Barbosa Power Member


    Ve as configurações k meteste no router e de preferencia mete em DHCP ;) e nao te chateias mt ;)

    Comeca logo a bombar isso ;) e claro n te esquecas de encriptar e autenticar ;) o router wireless convem :D
     
  12. YoZ

    YoZ Power Member

    Hey..va lá.. não custa nada escreveres direito :007: tenhem? tenham.. Ah, evita abreviaturas.. Cumpz
     

Partilhar esta Página