1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Instalar Audigy SE em SuSE 10.1

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por melSpeedl.ine, 29 de Junho de 2006. (Respostas: 0; Visualizações: 675)

  1. melSpeedl.ine

    melSpeedl.ine Power Member

    após 3 noites mal dormidas... começo a ficar sem saber o q fazer.

    instalei o suse 10.1 no meu pc, mas desde inicio q ele nao pegou na placa de som - SB Audigy SE

    como a maioria das Sound Blaster, esta pode ser instalada atraves dos controladores ALSA.

    o projecto ALSA tem no site oficial tudo muitissimo bem explicado, mas o meu pouco a vontade na materia, e uns problemitas pelo meio vieram a complicar as coisas.

    ao fazer make no alsa-drivers, é me apresentado os seguintes erros:

    make[1]: Entering directory `/usr/src/linux-2.6.16.13-4'
    CC [M] /usr/src/alsa/alsa-driver-1.0.9b/acore/hpetimer.o
    In file included from /usr/src/alsa/alsa-driver-1.0.9b/include/adriver.h:677,
    from /usr/src/alsa/alsa-driver-1.0.9b/include/sound/driver.h:42,
    from /usr/src/alsa/alsa-driver-1.0.9b/acore/hpetimer.c:22:
    /usr/src/linux-2.6.16.13-4/include/linux/pci.h:496: error: expected identifier or ‘(’ before numeric constant
    make[4]: *** [/usr/src/alsa/alsa-driver-1.0.9b/acore/hpetimer.o] Error 1
    make[3]: *** [/usr/src/alsa/alsa-driver-1.0.9b/acore] Error 2
    make[2]: *** [_module_/usr/src/alsa/alsa-driver-1.0.9b] Error 2
    make[1]: *** [modules] Error 2
    make[1]: Leaving directory `/usr/src/linux-2.6.16.13-4'
    make: *** [compile] Error 2


    pelo q parece existe algum problema com alguns modulos.. a questao é, que fazer?

    s continuar a compilaçao, vou terminar tudo e continuar sem som.

    tou a ficar sem ideias. alguma sugestao?? cumps
     

Partilhar esta Página