1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

PSP/PSV Instalar FW 2.60 ou 2.70 tendo a 1.50

Discussão em 'PlayStation' iniciada por Madril, 25 de Abril de 2006. (Respostas: 19; Visualizações: 1269)

  1. Madril

    Madril 1st Folding then Sex

    Instalar FW 2.60 ou 2.70 tendo a 1.50. Pois é pessoal, tenho uma PSP europeia com a 1.50 e quero fazer o update para a 2.60 ou 2.70, mas quando corro o updater não me aparecem as letras a guiar o processo não sei porque.

    Alguém sabe como fazer o update ?
    Ou podem dar a combinação de teclas a ver se funciona?

    Ultimo caso faço uma troca de PSP :P

    Não venham com histórias de isoloaders ou emuladores de firmware, eu quero a FW nativa.



    Korben se tiveres problemas com a thread manda PM.
     
  2. Freeza

    Freeza Power Member

    bem... vão é chover PMs de ppl a querer trocar a psp contigo... ainda és capaz de ganhar uns trocos com tanto maluco que ha para aí
     
  3. SwimmerBoy

    SwimmerBoy Folding Member

    Dam....you are not normal
     
  4. Madril

    Madril 1st Folding then Sex

    Swimmer
    Isso era pra mim ?

    Se tiveres uma solução muito bem, se for para mandar postas de pescada dispenso mt obrigado.
     
  5. SwimmerBoy

    SwimmerBoy Folding Member

    Era para ti sim :P

    Qual ou quais as razões que te levam a querer o update (apenas por mera curiosidade)?
    Não tens mais liberdade com a 1.5?
     
  6. Madril

    Madril 1st Folding then Sex

    Não posso querer ter a firmware que me apetece agora ?
     
  7. SwimmerBoy

    SwimmerBoy Folding Member

    Claro que podes, mera curiosidade apenas! Isto porque houve e existe ainda o hype de ter uma PSP com firmware 1.5 para poderem correr todos os homebrews e mais alguns...
     
  8. Freeza

    Freeza Power Member

    lol true.. a psp é dele :) ve la tu que ternho uma 2.6 e nem sequer lhe proponho a troca... tou feliz :) na quero 1.5
     
  9. eyeliner

    eyeliner Power Member

    Se calhar vais ter que fazer primeiro para o 2.0 e depois daí para a frente...
     
  10. Freeza

    Freeza Power Member

    é isos mesmo, no site do yourpsp diz que para actualizares tens de ter a versao anterior... portanto ja sabes :)
     
  11. paperless

    paperless Power Member

    roflmao.
     
  12. Alone I Break

    Alone I Break 1st Folding then Sex

    Tou neste momento a passar da 2.0 para a 2.70 , quero é jogar locoroco. :P
    Os homebrews são secundários.
     
  13. PSPlayer

    PSPlayer Power Member

    Nem mais...
    Já tenho todos os emuladores possiveis no meu PC, nao preciso de isso na minha PSP, penso que o mais interessante é mesmo os jogos novos que saem para a PSP.
     
  14. Madril

    Madril 1st Folding then Sex

    Não pk tb não consigo meter a 2.0 :S
     
  15. Morpheus

    Morpheus Banido

    tenta flashar com uma mais proxima tipo a 1.52 ou algo assim e dp dás o salto para a 2.0 ...
     
  16. Madril

    Madril 1st Folding then Sex

    Acho que já sei do que é ... os gajos bloqueiam mesmo a alteração de FW para por acaso um jogo não sobreescrever a FW ... :S
     
  17. Morpheus

    Morpheus Banido

    BOA!!! ... not!! agora pergunta lá aos cromos que fizeram o fw como é que podes mudar ... n queria dizer isto mas é bem feita!
     
  18. SouL

    SouL Power Member

    Madril .. tou na mesma que tu :-D 1.5 pode estar prestes a tornar-se um fantasma :wow:


    Mas enfim ... se não me deixarem fazer o update la terei de procurar outras alternativas :S
     
  19. SouL

    SouL Power Member

    Sr Madril :) trago soluções após varias tentativas :-D


    Na Psp com a bateria carregada faz : Menu , Definições , Definições de sistema , Restaurar definições padrão , configurar psp como de origem , tirar o memory card , colocar umd dos demos , update 1.52 , www.yourpsp.com , download eboot 2.7 , upgrade and ... DONE :)
     
  20. Madril

    Madril 1st Folding then Sex

    fiz: Menu , Definições , Definições de sistema , Restaurar definições padrão , configurar psp como de origem e instalar o 2.6 que era o k tinha o cartao de mem ... amanha meto a 2.7 :D
     

Partilhar esta Página