1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Instalar novamente o VmWare nao consigo! Nao deixa!

Discussão em 'Windows Desktop e Surface' iniciada por madafakapc, 1 de Fevereiro de 2006. (Respostas: 6; Visualizações: 1635)

  1. madafakapc

    madafakapc Power Member

    Nao consigo voltar a instalar o VmWare no Windows XP pq dá-me um erro a dizer que se encontram ainda cenas da anterior instalação (error 2753??? ou algo do genero) que nao me permite fazer uma instalação limpa do VmWare apenas me permite fazer modificações e é ai que eu apanho este erro!
    Alguem aki sabe qual é a maneira para desinstalar e voltar a meter um novo ?!?
     
  2. hellaxe

    hellaxe Power Member

    Que tal limpares o registo de todas as entradas do vmware?
    Pode ser que tenha lá uma daquelas que não sai c o uninstall.
     
  3. kazuza

    kazuza Power Member

    Modifica, reboot e deposi remove...

    Não executes o regedit se não souberes o que estás a fazer! :eek:

    Essa aplicação mexe muito na raíz do sistema, quase kernell
     
  4. nothing

    nothing Power Member

    Limpando as pastas do installshield não resolve isso?
     
  5. madafakapc

    madafakapc Power Member

    ora bem!
    Nepia de limpeza !

    O programa nao me deixa sequer remover porque da uma erro interno! Nem consigo seker remover completamente! E do registo ja tirei ganda parte dos nomes do vmware e nada!
    Internal error 2753 vmware_net ?!?!?! Nao entendo se ele nao me deixa voltar a instalar esta cena pq ja tem algo em disco ounao!
     
  6. hellaxe

    hellaxe Power Member

    Parece ser qualquer coisa relacionada com a rede, digo eu.
    Verifica as ligações de rede que tens.
     
  7. madafakapc

    madafakapc Power Member

    Bem agora nao entendo o que se passa com este Vmware que tenho instalado noutro pc (P4)!

    O pc vai-me abaixo quando por exemplo fui fazer disable da ligação de rede virtual que tenho ! E quando tentei instalar por exemplo outros SOs o sistema foi-se abaixo ao tentar ler o CD!!!!
    Faz-me reboot ao windows ?!?!?!?!?! Nao entendo!

    O PC (AMD) onde tenho o problema que aki refiro no thread de nao conseguiir desisntslar o prog mantem-se na mesma!
    Nao tenho qq luigação de rede virtual! Nao sei o que significa essa cena da rede que aki falas?!?!?!
     

Partilhar esta Página