1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

MMO Instalar patches

Discussão em 'PC Gaming' iniciada por tmafcerqueira, 25 de Abril de 2008. (Respostas: 0; Visualizações: 486)

  1. tmafcerqueira

    tmafcerqueira Power Member

    Boas,
    Nao estou a conseguir instalar as patches, sempre tive este problema, mas o update pelo oficial resolve sempre. Como este mes está apertado o trafego internacional nao vai dar para fazer o update pelo oficial.
    Ora bem, é assim tenho a versao 2.1.0 6692 e qualquer patch que eu tente, seja 2.x.x ->2.3.0 ou 2.1.0 6692 -> 2.1.0 6729 diz-me que eu tenho o WoW versao 1.12 qq coisa. Ora, para alem de eu ja ter instalado a TBC o cliente do WoW no canto inferior esquerdo diz claramente versao 2.1.0 6692.
    Alguem ja teve este problema/sabe o que é?
    Desde ja agradecido
     

Partilhar esta Página