1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Instalar RAID 0 difícil

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por frank, 3 de Janeiro de 2006. (Respostas: 13; Visualizações: 1125)

  1. frank

    frank Banido

    bom, recebi hoje os meus Sansung SATA II:cool:.

    Estou aqui a tentar instalar um RAID 0, mas como tudo na primeira vez a coisa não é fácil

    Já activei o RAID na BIOS, depois arranco e carrego no F10 e aparece isto, não aparece nada de RAID, mas sim este nomes k nunca ouvi falar.

    Já activei varias opções mas quando entro no Windows o material é detectado mas com erro e depois não aparecem em lado nenhum.

    Tenho o XP instalado no IDE, é possível activar o RAID nos SATA, sem desligar o SO do IDE?

    A k depois de instalar o RAID quero passar o XP para o RAID SATA.
     
    Última edição: 3 de Janeiro de 2006
  2. [knap]

    [knap] Power Member

    Para começar se queres raid 0 tens isso mal configurado, tens de escolher striping em vez de JBOD.

    Se no XP do disco IDE não tens instalados os drivers da controladora raid é natural não conseguires visualizar os discos, o melhor será criares uma pequena partição nos discos em raid, instalares o XP nessa partição e trabalhares a partir daí.
     
  3. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Sim, porque se não instalares os controladores raid o XP detecta cada um dos discos individualmente e depois... n ha raid pa ng... :(
     
  4. frank

    frank Banido

    bom o RAID ja esta, mas o SO do IDE nao arranca.
    como posso activalo?
    tenho acesso ao disco IDE mas keria poder escolher qual SO abrir no arranque do windows.

    era mais pra copiar o SO do IDE para n instalar tudo outra vez, pois é um instalaçao recente e a funcar direitinho!

    devo ter feito mal em desligar o IDE, para fzer o RAID.
     
    Última edição: 3 de Janeiro de 2006
  5. Yonah

    Yonah Banido

    Se nessa instalação do Windows que tens não incluiste drivers para o raid acho que nada feito.
    Mesmo que consigas copiar o Windows que tens no IDE para o RAID SATA presumo que não funcione.
    Posso estar errado...
     
  6. frank

    frank Banido

    ja tinha pensado nisso e deves ter razao, bom a k instalar tudo de novo!
     
  7. MonkSP

    MonkSP Power Member

    No segundo post está lá tudo explicado... basta ir ler...
     
  8. JCmendes

    JCmendes Power Member

    Monkey

    Fiz esse Cd este fds, mas não testei visto já ter feito o Raid (fica para a próxima) só inseri os drivers que estavam na pasta "legacy" dos ultimos drivers Nforce, quero saber se esses chegam (para discos SATA)??

    Ou seja, não será necessário meter os drivers SATARAID??? Penso que não pois ele dá-me uma mensagem qq e parecem identicos.
     
  9. MonkSP

    MonkSP Power Member

    Inseres apenas IDE\WinXP\pataraid\nvatabus.inf e ele faz o resto.
     
  10. JCmendes

    JCmendes Power Member

    oki, então foi esse que coloquei, mas nesta ultima versão dos Nforce, esse ficheiro esta na pasta "Legacy" ;)

    IDE\WinXP\legacy\nvatabus.inf (acho que é assim)
     
  11. kazuza

    kazuza Power Member

    Se quiseres que o sistema seja instalado nesse RAID, esuqece. Isso não funciona.

    O nLite insere-te os drivers nas pastas de instalação do Windows, mas só em modo GUI

    O programa de configuração necessita desses drivers (storage,nic's e mass controlers) durante o setup em modo de texto.

    Pesquisem um pouco no forum que já foram dadas por aí soluções ... :)
     
  12. MonkSP

    MonkSP Power Member

    Estás enganado. Funciona e muito bem. Tenho o meu CD criado e instalado. Quando fazes o CD tens lá a opção do text mode drivers. Foi isso que o Mendes referiu.

    Além disso vê a quantidade de gente que leu o post e criou com sucesso o CD....
     
    Última edição: 4 de Janeiro de 2006
  13. JCmendes

    JCmendes Power Member

    É verdade, quando criei o CD ele mencionou esses drivers como "text mode drivers", isso eu lembro-me.

    Numa próxima instalação que faça do XP, testo-o, pelo que tenho lido funciona ;)
     

Partilhar esta Página