1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Instalar Ubuntu com Vista já instalado

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por yOURsELF, 24 de Fevereiro de 2007. (Respostas: 12; Visualizações: 2251)

  1. yOURsELF

    yOURsELF Power Member

    Tou aqui com um problema absurdo. Tenho um portátil da Toshiba (A100-158) com o Windows Vista Business instalado e 8GB de disco livres para instalar o Ubuntu Dapper lá. O problema é que mal começa, a instalação bloqueia (após selecionar "Start or Install Ubuntu..") e fica só o logo do Ubuntu e a barra de progresso a ver-se. Houve outra vez que avançou um bocadinho mas deu logo asseguir Segmentation Error (acho que foi isto).

    Já tentei no Desktop, que tem o XP instalado, e dá bem, a barra de progresso vai aumentando sem problemas. Também dava bem quando tinha no portátil o XP instalado, por isso não acredito que seja alguma coisa a ver com o hardware do mesmo. De qualquer das maneiras vou gravar outro CD pelo sim pelo não, mas não acredito que seja disso, senão também não daria no desktop.

    Alguém sabe o que se passa?
     
  2. tmafcerqueira

    tmafcerqueira Power Member

    Eu ouvi dizer que o vista tornava dificil instalar outro SO em dual boot, mas nunca vi ninguem a queixar-se:S
    Tambem nao sei qual é a soluçao para isso...
     
  3. ruimoura

    ruimoura Power Member

    Última edição: 24 de Fevereiro de 2007
  4. VuDu

    VuDu Power Member

    A dica é usares a versão mais recente do sistema operativo. Edgy, ou se esse não der, o Feisty.

    Cada versão trás actualizações que melhoram compatibilidades... ainda por cima estamos a falar de portáteis que vêm cheios de hardware manhosos.
     
  5. yOURsELF

    yOURsELF Power Member

    Isto acontece sempre a fazer o load pelo LiveCD e então decidi instalar pelo alternateCd.. instalou muito bem mas quando vai a fazer o load crasha na mesma como o LiveCD. Porque será?! Já instalei mais do que uma vez o dapper no meu portátil e as diferenças que agora se notam é ter o Vista instalado noutra partição (mesmo disco) e uma bios mais recente. Será da Bios?? porque não tou a ver o Vista a interferir no load do ubuntu noutra partição.
     
  6. VuDu

    VuDu Power Member

    Tens de especificar o que é isso do "crasha".
    Tu não vais ao mecânico dizer: "Olhe, o meu carro não anda..."
    O tipo vai ficar a olhar pra ti e dizer: "Jura? Olhe que eu pensava que você tinha cá vindo para oferecer Sentinelas."

    Para saberes mais info ao entrares no grub, carrega "Esc" para aparecer o menu dos SOs (se estiverem ocultos), depois carrega "e" para editar a linha do kernel do ubuntu e no final dessa linha remove as palavras "quiet" e "splash". Depois carrega "b" para fazer "boot" dessa configuração.
     
    Última edição: 3 de Março de 2007
  7. skandal

    skandal Power Member

    Foi offtopic e o video é fundamentalista..........

    Nem sempre... a mim o 6.06 instala na boa... o 6.10 dá erro com a gráfica.

    Tenta fazer noapic nolapic nas opções de boot, é que parece esse o erro que me acontecia em todos os Ubuntus que instalei no meu PC e adicionando esses comandos à linha de boot resolveu.
     
  8. ruimoura

    ruimoura Power Member


    É realista. A diferença é grande. Instalar o vista agora é uma asneira das grandes, não só porque é uma maravilha, mas porque o suporte a drivers e afins é ainda pior. Daqui a meio ano, talvez já valha a pena. E já agora, porquê instalar o vista? Se me derem uma boa razão para instalar o vista, ok ...

    Ontopic - já há vários reports de o vista interferir com a instalação de uma distro Linux. O que eu aconselho é ter o disco em branco, com as partições necessárias, e instalar a distro Linux antes do Vista. Depois, o vista faz o favor de limpar o grub do sistema, e fazem uma simples operação de recuperação do grub (em fedora é só meter o cd1, ou o dvd, e em menos de 1 minuto a operação fica concluída).
     
  9. trinco_

    trinco_ Power Member

    Eu tinha o xp e o ubuntu e instalei o vista por vez do xp e o vista apagou me o ubuntu:lol::lol:
     
  10. El_UnO

    El_UnO 1st Folding then Sex

    Duvido...quando muito apagou-te o Grub ou então enganaste-te na partição :D

    Eu já instalei o Vista com Linux aqui e só me apagou o grub, como já o Xp o fazia. Depois foi só repor e tá a andar de mota :P
     
  11. ruimoura

    ruimoura Power Member

    Precisamente ...

    Acho um piadão dizerem que instalaram o vista e que lhes apagou o ubuntu .. wtf?
     
  12. trinco_

    trinco_ Power Member

    isso ja não sei porque so usei o ubuntu uma hora desde que o tinha instalado e quanto a partição não me enganei nela!!
     

Partilhar esta Página