1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Intel RAID(ICH10R) em Windows XP --BSOD

Discussão em 'Windows 7 e anteriores' iniciada por glitch3d, 6 de Junho de 2009. (Respostas: 3; Visualizações: 723)

  1. glitch3d

    glitch3d Power Member

    Boas!
    Passa-se o seguinte, como tenho uma P6T WS Professional e esta não tem barramento para Floppy Disk eu para fazer RAID tenho de utilizar um integrador de Drivers(nlite) para o WinXP reconhecer o conjunto RAID. Acontece que sempre que integro os drivers para o southbridge ICH10R dá-me um BSOD no inicio da instalação do Windows, precisamente quando este depois de carregar todos os dispositivos vai pedir-me para escolher em quais as partições é que quero instalar o winXP.
    Como actualmente tenho o SAS RAID que vem com a board a trabalhar com o WinXP posso afirmar que o problema é da porcaria dos drivers INF da intel que não abrangem o ICH10R como deve ser. Alguem sabe de drivers obscuros para o ICH10R? Já experimentei e integrei no CD do WinXP, todos desde a versão [FONT=Arial,helvetica]8.8.0.1009 até aos V9.1.0.1019.
    Se alguem puder ajudar-me eu ficaria extremamente grato.
    [/FONT]
     
  2. Olá
    Os teus discos são SAS ?
     
  3. glitch3d

    glitch3d Power Member

    Não.
    São os SATA que estão na minha sig.
     
  4. glitch3d

    glitch3d Power Member

    Problema resolvido meti o driver AHCI no Windows XP e ja está a funcionar direito!
     

Partilhar esta Página