1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Internet Explorer 8 Beta 2

Discussão em 'Windows 7 e anteriores' iniciada por andrejuliao, 19 de Dezembro de 2008. (Respostas: 5; Visualizações: 601)

  1. BOAS ! *

    instalei recentemente no meu Windows XP, a "nova versão" do Internet Explorer , o Internet Explorer 8 Beta 2 , que até tem uns gráficos bastante interessantes, mas o problema é que os sites nunca guardam as pass's e tenho que fazer sempre o login, o que é bastante chato cada vez que abro ou fecho cada página -.-
    e sempre que tento instalar a versão anterio, o Internet Explorer 7.0.5730.13 FINAL , ele diz-me que o idioma não é igual e não instala :005:
    O que é que hei-de fazer ?


    cumps :D
     
  2. U24what

    U24what Power Member

    Desinstalaste o IE8 beta2?
     
  3. sim, claro , por isso é que nao sei pq é que me dá este erro :(
     
  4. U24what

    U24what Power Member

    Estás a fazer a instalação através do update do site da Microsoft? - Se não, tenta fazê-lo.
     
  5. Não, tenho feito através do Baixaki, obrigado, vou tentar!
    Cumps :cool:
     
  6. NapZ

    NapZ Power Member

    Eu no IE 8 Beta 2, abro meia-dúzia de abas e leva-me o cpu a 100%.. será normal? Deve ser por não estar bem optimizado ainda, não? Só por causa disso já o desinstalei e volltei pro 7.

    Tenho um T9400 @2.53GhZ.
    :)
     

Partilhar esta Página