1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Internet Explorer não funciona!

Discussão em 'Windows 7 e anteriores' iniciada por DeCrZoNe, 15 de Maio de 2009. (Respostas: 6; Visualizações: 2457)

  1. DeCrZoNe

    DeCrZoNe Power Member

    Boas,

    Gostaria de saber se alguém me pode ajudar com o meu pc em algumas cenas???

    A 1º e a que mais me incomoda é o internet explorer não funciona e foi assim de repente que deixou de dar! quando tento abrir fica tudo em branco e nao da nada mas com o firefox dá!
    tentei reinstalar o programa mas nada e entao fui ao c:/programas/internet explorer e tentei apagar a moda antiga mas nao da! e kuando tento instalar outra vez diz que ja tenho essa versão ( 8 ) !

    a outra coisa e o cataliste da ATI! nao consigo instalar! apenas consigo instalar os drives mas quab«ndo tento o cataliste da bluescreen e reenicia o PC! no inicio o programa funcionava mas agora nada! dame um erro ao tentar iniciar!

    Se alguem puder me ajudar era mesmo de valo! estou em pulgas :009: para ter o sistema fixe e sem erros!

    Ja agora gostaria saber da vossa opiniao sobre o MAC OS disserame que nao tem qualque erro nem virus isso e verdade ou apenas publicidade?

    Fat Cumps!
     
  2. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Quanto ao IE8 tens aqui uma página que te diz como desinstalar correctamente: http://support.microsoft.com/kb/957700

    Qual é o erro que dá quando inicias? Escreve tudo o que o erro diz e posta aqui no tópico.

    Se o teu SO for Vista esquece o que digo abaixo.

    Quanto aos Blue Screen Of Death faz o seguinte: clica com o botão direito do rato no ícone "O Meu Computador" e clica em "Propriedades", depois vai a "Avançadas" e em "Arranque e recuperação" clica em "Definições", aí em "Falhas do sistema" tira o "certo verde" do "Reiniciar automaticamente". Isto fará com que quando tenhas um Blue Screen o PC não reinicie automaticamente.
    Volta a repetir o processo que faz com que tenhas o BSOD e copia exactamente como está, para uma folha, o que vem depois de "Technichal information", tens aqui (http://www.vanheusden.com/bsod/bsod-full.png) uma imagem de exemplo para perceberes melhor o que quero dizer. Quando acabares de passar reinicia o PC através do botão e coloca no tópico o que passaste para a folha.


    Os MAC's têm menos vírus porque existem mais PCs e quanto a terem menos erros acho que isso também acontece menos por haver menos pessoas a usarem-nos e logo há menos probabilidade de eles ocorrerem, mas os MAC's não são perfeitos e também devem ter as suas paranoias.
     
  3. DeCrZoNe

    DeCrZoNe Power Member

    mas no vista nao da para ele parar? e que nao tenho tempo para escrever o que diz la demora cerva de 2 a 3 SEC. tenho quaze a certeza que tem a ver com o catalist da placa grafica pois ao tentar reinstalar o programa ele bloqueia e da o bluescreen...! mas vou ver se tiro a referencia do erro!

    há outra cena e k quando carrego no botão direito aparece lá o catalist que se eu carraga-se abria o programa e agora da um erro kualker! sera a mesma referencia de erro?
     
  4. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Os códigos de erro dos Blue Screen não são iguais aos outros erros.

    Pois eu sei que fica durante pouco tempo, daí que se alguém souber como parar a imagem do BSOD no Vista que diga, porque no XP eu sei.
     
  5. redshot

    redshot Electromoderator
    Staff Member

    Liga o computador, carrega no F8 para entrares nas opções de segurança, e depois "Desactivar reinicio automático em caso de falha do sistema".

    CUmps
     
  6. DeCrZoNe

    DeCrZoNe Power Member

    ya obrigadão! vou tentar fazer isso para ver o que da!


    outra coisa no pc do meu trabalho tambem da bluescreen mas e todos os dias! lol tas a trabalhar e aquilo vai a baixo! mas o pc fica com o blue la nos e que temos de reeniciar!

    tive a ver e nao se kual e o erro e aquele codigo de numeros? tipo 00000x 00000x 12121x deste genero???

    ou e outra cena? fat cumps
     
  7. DeCrZoNe

    DeCrZoNe Power Member

    obrigado a todos mas o meu problema era outro! pois eskecime de mencionar aki k kuando abria o internet explorer apareciame uma notificação do anyivirus a dizer k tinha um cavalo de troia! acabei por por o AVAST fiz um scane ao pc e ta muito fixe!

    o meu antigo antivirus e k na tava bom!

    obrigado na mesma por tudo foram uns bacanos!
     

Partilhar esta Página