1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

INTERNET EXPLORER ta maluko! or not.

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Blue_Ray, 15 de Maio de 2006. (Respostas: 6; Visualizações: 618)

  1. Blue_Ray

    Blue_Ray Power Member

    people tenho um problema,

    o pc onde fico na minha aula de IA ta com o IE meio marado, ta afuncionar mas nao apresenta as paginas bem, muitas vezes faltam cores e backrounds e outros elementos e por vezes apresenta as letras com tamanhos maiores.

    aqui ficam umas pics que mostram melhor o problema:
    [​IMG]
    [​IMG]
    [​IMG]

    o que que pode ser? sera alguma configuraçao mal feita? sera virus ?
     
  2. Whooper

    Whooper Power Member

    E com outro browser acontece o mesmo?
     
  3. Blue_Ray

    Blue_Ray Power Member

    nao, o pc e da escola e so tem o ie.
     
  4. Blue_Ray

    Blue_Ray Power Member

    isso resolve o problema do tamanho das fontes(letras), mas nao resolve o facto de faltarem alguns elementos.


    by the way thanks, didnt know that:)
     
  5. XXLB3T0

    XXLB3T0 Power Member

    A mim passa-se o mesmo, tal e qual, cores que desaparecem, fontes maradas, tabelas fora do sitio, é engraçado, no sapo isso acontece com alguma frequencia.
     
  6. _Axe___

    _Axe___ 1st Folding then Sex

    ja tentaram actualizar os drivers da grafica? e correr um anti-spyware?

    se nao tiveres privilegios pede a alguem responsavel da informatica para tratar do assunto.
     
  7. Squillace

    Squillace Power Member

    "Drivers da gráfica" ... onde é que isso já se viu. :-D

    CTRL-F5, não faz nada?

    Uma GRANDE ideia seria desistir de uma vez por todas do Internet Explorer. Se puderes claro.
     

Partilhar esta Página