1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Internet Explorer... Virus!?

Discussão em 'Windows Desktop e Surface' iniciada por meatduck, 15 de Dezembro de 2007. (Respostas: 5; Visualizações: 1300)

  1. meatduck

    meatduck Power Member

    desculpem se isto ta no sitio errado mas nao sei onde por isto : P

    do tipo, o meu internet explorer abre normalmente mas depois ta que tempos para abrir uma pagina web enquanto que o firefox abre num instante... alem do mais outros programas da microsoft tipo windows messenger live nao conseguem conectar-se à rede...

    isto e um trojan ou assim uma cena? :P

    desculpem tar com esta cena mas nao pesco nada xD

    tenho o avg free edition o avast 4.7 e o spyware terminator .... realmente detectam os trojans e faço heal mas nao resolve nada : P

    e mais uma cena um pouco a parte... eu tenho 3 discos, o C: o D: e o J:, tenho o windows no C: e no J: mas so o do J: ta activo e queria formatar o C:... alguem me da umas instruções :P ?
     
    Última edição: 15 de Dezembro de 2007
  2. Desumano

    Desumano Power Member

    Do IE e do Firefox, isso pode ser as meras complicações de cada um, já que cada browser lê as várias línguas (HTML, PHP etc...) de forma diferente, já vi umas charts/gráficos sobre isso nalgum lado :D
    Quando isso me acontecia (nomeadamente quando o IE demorava mais para ler applets em JAVA) eu mudava para o Opera.
    Não me parece ser um trojan, mas realmente não é de por de parte essa hipótese já que o IE está muito mais sujeito a isso.

    Quando a formatar os discos... Sabes como é que eu fiz? xD
    Corri o instalador do DVD do Win Vista e usei o particionador do mesmo para criar as partições que queria, podes fazer o mesmo para formatar esse disco, ou o mais fácil é descarregares um daqueles programas tipo Partition Manager para o fazer ;)

    Espero ter ajudado e não ter cometido nenhum erro :P
    Cumprimentos ;)
     
  3. alexmgarcia

    alexmgarcia Power Member

    Experimenta a correr o Avira (www.free-av.com) e o Spybot

    Quanto ao formatar, usa o Hiren's BootCD e formata o disco :)
     
  4. Desumano

    Desumano Power Member

    Como disse o alexmgarcia, usa o Spybot, é excelente. O Avira não conheço mas uso o Avast. E já agora, usa apenas um anti-virus, mais que um antivirus instalado no computador pode e dá frequentemente grandes broncas. Anty-spywares é que já podes ter mais que um.
    O Hiren's Booter de que o alexmgarcia falou, é bastante conhecido, também o podes usar, é simples e eficaz :D
     
  5. meatduck

    meatduck Power Member

    desculpem so responder agora mas fui ao cinema xD

    vou experimentar as sugestões e depois digo qualquer coisa : D

    --------------
    btw MCAlexandre PT o IE não abre qualquer tipo de pagina ... nem o google nem nada
    e alguns programas como o Spybot (neste caso nem sacar o programa durante o setup) e assim nao conseguem fazer update porque diz que o tempo de conexão expirou ou uma cena assim :s

    --------------

    MAN QUE MAL JA VI A BOSTA QUE FIZ T_T

    eu tinha instalado um proxy changer e esquecime de por normal xD e por isto que o IE tava tao lento e as cenas demoravam : P

    mas agora agradecia umas explicaçoes de como funciona o hirens booterCD xD
     
    Última edição: 15 de Dezembro de 2007
  6. DarkBlonde

    DarkBlonde Power Member

    E tens os dois anti virus a correrem em simultaneo??? Ainda nao entraram em colapso? E k nao se deve ter dois anti virus activos ao mesmo tempo....
     

Partilhar esta Página