1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Internet LAN lenta por uTorrent

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por mdrbtails97, 30 de Junho de 2008. (Respostas: 18; Visualizações: 3885)

  1. Olá amigos eu tenho o seguinte problema eu cada vez k deixo o pc ligado com uTorrent e navego na internet ela fica mt instavel e algumas paginas nao carregam...
    tenho um modem Thomson e netcabo 8mega e ja disse partilhada

    Por favor digam kual é o problema
     
  2. SoundSurfer

    SoundSurfer Power Member

    - Limita o upload do utorrent.
    - Procura no google Windows XP tcp patch
     
  3. Obrigado agora já tá bom
     
  4. Reptil

    Reptil Power Member

  5. PanterA

    PanterA Power Member

    PT-BR
     
  6. Seavoices

    Seavoices Power Member

    Consigo ter download elevador com uTorrent em Vista sem qualquer problema

    Se a rede não está optimizada ou o router não aguenta com muitas ligações ao mesmo tempo, não há milagres
     
  7. spytech

    spytech Mega BOINC

    deixo o meu testemunho... o mesmo me acontecia do 1o post... tenho também o mesmo serviço (hoje já e 18mb...)

    quando mudei de XP para Vista, o problema simplesmente deixou de existir... o que me leva a querer que é problema do xp...

    PS: não apliquei nenhum TCP patch em nenhum dos dois SO's
     
  8. z0rg

    z0rg Banido

    mas é realmente estranho ter net lenta qdo se tem um programa p2p ligado.... :roll:
     
  9. PanterA

    PanterA Power Member

    :lol:

    Estranho porque?? È normalíssimo...
     
  10. Squillace

    Squillace Power Member

    Caros, acontece-me algo semelhante e muito estranho.

    Há tempos instalei o uTorrent, saquei umas coisas durante uns tempos, e de um dia para outro, de cada vez que o ligava começou a rebentar-me a net toda. O uTorrent continua a sacar bem, o Messenger continua a funcionar, mas pura e simplesmente deixo de conseguir navegar. Seja qual for o site, não abre! À custa disso deixei de usar o uTorrent e passei a usar o BitComet, e há dias começou a acontecer o mesmo.

    Passado uns minutos (10-20min.) a net volta ao normal (se desligar o programa de P2P). Por exemplo, aconteceu-me há pouco ligar o BitComet e a net deixou de funcionar. Reiniciei o computador e voltou a dar, mas às vezes nem é preciso.

    Tenho Windows Vista e um router NETGEAR DG834v3 com serviço ADSL profissional da AR Telecom. Não tenho a certeza mas creio que este problema também me acontecia antes, quando tinha SAPO 8Megas.

    Alguma explicação para esta porcaria??

    Porta desbloqueada no router, firewall do Vista sem problema nenhum. Que raio se passa?

    EDIT: ah, e é óbvio que pus uns valores baixos na taxa de upload, não façam de mim burro. :D
     
    Última edição: 2 de Outubro de 2008
  11. unknown2

    unknown2 Power Member

    Era conveniente explicares qual foi o metodo tomado para deixares de ter os problemas, para que todos os outros utilizadores com o mesmo problema possam saber o procdimento das boas solucoes.




    Em relacao ao problema, aconteceu-me o mesmo durante dois dias mas comecei a alterar algumas opcoes e ver se conseguia aceder ao browser. O que conseguiu surtir melhor efeitos foi o seguinte:

    Options -> preferences -> Bittorrent -> marcar um visto em: Limit local peer bandwidth

    Testem voces mesmos e digam se surtiu efeito!
    Cumps
     
  12. Squillace

    Squillace Power Member

    Não, essa opção não funcionou. :(
     
  13. unknown2

    unknown2 Power Member

    Cmg funcionou, tenho estado aqui pelo forum na boa enquanto saco =|
    Aguarda que mais pessoal ajude!
     
  14. Squillace

    Squillace Power Member

    Tentei a opção do crack do TCPip.sys mas ao reiniciar o PC, o sistema ficou corrompido e não consigo arrancar o Windows. Tentei uma reparação com o DVD do Vista mas não consegui nada. Neste momento estou a falar de uma sessão live do Ubuntu. Any solution?
     
  15. PanterA

    PanterA Power Member

    Já tinha ouvido falar desse problema. È muito arriscado mudar as ligações no vista! Pelo que sei la vais pelo format c:
     
  16. Squillace

    Squillace Power Member

    Esquece. Afinal à segunda vez a reparação via DVD funcionou. Não sei é se restaurou as coisas ou se o crack foi aplicado na mesma. Há maneira de verificar isso?
     
  17. Squillace

    Squillace Power Member

    Bem, segui (quase) escrupulosamente tudo o que vem indicado na seguinte página e já tenho a net a funcionar bem ao mesmo tempo que o uTorrent. Neste preciso momento até tenho dois torrents a sacar cuja média é de 550 kB/s (um deles tem 90%). Nada mau.

    http://www.bootstrike.com/Articles/BitTorrentGuide/

    O patch deles para o tcpip.sys é automático e funciona bem melhor que o supra citado.
     
  18. Como muitos na internet, comecei a ter este problema de não conseguir mais navegar na internet, não conseguir abrir nenhuma pagina, e ate mesmo o MSN algumas vezes chegou a me dar problemas. Muito raramente fechando o utorrent, a navegação voltava o normal, tinha sempre q reiniciar. Já havia tentado o lógico e básico que era diminuir up e down loads e conexões máximas.
    Não tenho certeza de qual ação minha q fez problema parar. Vou escrever tudo que fiz de uma só vez, pq n fui parte por parte e testando.

    Na opção de preferências do utorrent, no campo de "bittorrent", desmarquei a caixa "Enable local peer Discovery" e marquei "limit local peer bandwidth". E logo abaixo em "protocol Encryption" coloquei "enable" e marquei a caixa à direita.
    Voltei às configurações de valor Maximo de conexões e o valor de "peers per torrent".
    Na guia "general" cliquei em "install IPv6/teredo". (Que já estava instalado teoricamente)
    Também troquei a porta em uso e troquei o valor na configuração do meu "router".

    No meu NOD64 Smart Security, coloquei todas as opções em "default" novamente e configurei as opções q eu queria de novo.

    Logo apos isso, nem precisei reiniciar o PC, simplesmente tudo voltou a funcionar normalmente como suposto.

    Espero poder ajudar, pq passei uns 3 dias de perrengue.

    Abraços.
     

Partilhar esta Página