1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Internet lenta no portatil e no Ipad nao

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Silgueirense, 8 de Julho de 2018. (Respostas: 5; Visualizações: 272)

  1. Silgueirense

    Silgueirense Power Member

    Bem venho pedir ajuda ou solução para um pequeno problema.
    Tenho um hotspot Alcatel mv40, e passa se o seguinte.
    No portátil Yepo 737g (made in China), tenho Windows 10 e Google Chrome para usar internet.
    Acontece que a internet no browser e lenta, faco um speed test e da sempre valores mais baixos que no Ipad.
    Mas no portátil se usar o popcorn ja descarrega a velocidade máxima disponível da internet.
    Placa de rede Wi-Fi no portátil
    Adaptador de Rede Sem Fios Realtek RTL8723BS LAN 802.11n SDIO

    Agradeço alguém que me possa dar umas dicas de melhorar a internet no portátil.
    Desde ja muito obrigado.
     
  2. Silgueirense

    Silgueirense Power Member

    Ninguem consegue dar uma ajuda, secalhar nao sera o melho sitio para ajuda.
     
  3. amjpereira

    amjpereira Folding Member

    Se o problema acontece apenas no Chrome e sem ter em consideracao o speedtest já experimentou outro browser?
    o browser lento pode ter origem ou problemas de leitura e escrita no disco, consumo elevado de RAM devido a ter varias tabs aberta, ter um Cryptocoin miner no Browser sem se aperceber ainda para mais no Chrome (experimente o minerBlock ou No Coin).

    Se a situação persistir com outro browser ou no chrome apos as extensoes instaladas apenas com uma tab aberta verifique no gestor de tarefas na gestao de recursos se alguma aplicação está a causar a lentidao.

    Cumprimentos
     
  4. Silgueirense

    Silgueirense Power Member

    Continua igual, alguem tem outras dicas ?
    So no meu pc e que tenho internet lenta, no Iphone e Ipad, tenho a internet maxima disponivel no local.
    Muito estranho esta situacao.
     
  5. MylleZ

    MylleZ Power Member

    Acontece-me o mesmo...
    Será do Windows 10?
    Algum update?

    Cumps
     
  6. MylleZ

    MylleZ Power Member

    Bem, parece que devia ter vindo aqui mais cedo, pois encontrei logo a solução (e já tinha experimentado muita coisa).

    Experimenta fazer isto.



    Cumps

    EDIT: a minha internet estava uma porcaria, sempre entre 10 e 30Mb/s.
    Depois de fazer o que manda nesse video voltou aos 190 a 200mb/s.
     

Partilhar esta Página