1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Iomega pára de copiar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jokita18, 5 de Maio de 2012. (Respostas: 7; Visualizações: 529)

  1. <br>Olá tenho um disco de um TB da iomega á já algum tempo (já não está na garantia). Consigo aseder a ele perfeitamente o problema é ao copiar ficheiros…começa tudo muito bem mas depois o disco simplesmente pára. JÁ EXPRIMENTEI EM VARIOS PCs e acontece sempre a mesma coisa.<br>Já desfragmentei continuou igual. Será que se formatar ele volta ao normal? Têm mais alguma sugestão de como resolver o problema?<br>Desde já agradecido<br>Jokita18
     
  2. Se podes formatar, experimenta.
     
  3. o problema é que não sei se depois de formatar ele deixa colocar lá a informação de novo. pois ele está a parar quuando eu tento pôr lá a informação. Têm mais alguma sugestão?
    obrigado
     
  4. Marcelo5

    Marcelo5 Power Member

    tenta verificar se o disco tem virus ou malware
     
  5. já verifiquei com o kaspersky não encontrou nada...mais alguma sugestão?
    obrigado
     
  6. já formatei mas só deixa com a formatação rápida (com a formatação completa ele pára) mesmo depois de formatar continua a parar :(
    alguma sugestão
    agradecido desde já
     
  7. Podes ter o disco marado ou a propria caixa USB.
    Faz um teste ao disco com o HDDScan. Se tudo estiver bem, podes remove-lo da caixa e ligar directamente ao PC para testar. Se tudo estiver OK, podes arranjar outra caixa USB.
     
  8. Legacyprew

    Legacyprew Power Member

    tens o disco formatado em fat? se sim, tens limite de tamanho maximo para os ficheiros e vai-te dar erro a passar ficheiros grandes
     

Partilhar esta Página