1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Iomega ScreenPlay HD 1TB - legendas

Discussão em 'Home Cinema' iniciada por microunix007, 26 de Dezembro de 2008. (Respostas: 9; Visualizações: 6636)

  1. Boa noite,

    Recentemente adquiri um Iomega ScreenPlay HD 1TB e até agora funciona na perfeição exceptuando as legendas que aparecem na televisão um pouco espaçosas (entre as palavras) o que, penso eu, leva a que as legendas ocupem muitas das vezes 3 e 4 linhas quando no máximo deveriam apenas de ocupar 2 linhas. Gostaria de saber se alguém já passou pelo mesmo e/ou se têm conhecimento de uma eventual possibilidade de resolver o problema.

    Desde já o meu obrigado e continuação de boas festas!
     
  2. Boa noite,

    Também comprei o mesmo modelo e estou com o mesmo problema, ninguém sabe nenhuma solução?

    Obrigado
     
  3. ace.crash

    ace.crash Power Member

    mesmo problema mas também não tenho solução. alguém tem ideias?
     
  4. nitruz

    nitruz Power Member

    Eu tenho o de 500gb e só tenho 1 problema e que nos italicos aparece tipo isto <i> <i> mas do resto acho que as legendas só ocupam 2 linhas ou 3 no máximo nunca liguei muito a isso. " tenho o firmware mais recente" ..
     
  5. filmes

    olas eu tenho filmes em avi e xvid e um problema que tenho e nao conseguir avançar fasts forward os filmes. outro problema que acontece e o filme nao chegar ao fim.
     
  6. rekarde

    rekarde Power Member

    Isso é estranho. Eu consigo fazer fastforward 2x até 16x... e os filmes chegam sempre ao fim...
     
  7. BdX

    BdX

    eu também comprei um Iomega screenplay MX HD 1tb e ainda não vi qualquer problema nas legendas, o problema que tenho é no som. nos filmes de dvdrip ouço perfeitamente, mas nos filmes HD .mkv não dá som! alguém me pode ajudar a solucionar isto?
     
  8. igordafonseca

    igordafonseca Power Member

    Provavelmente o som é em DTS e a tua TV não o reconhece, e possivelmente o leitor não faz downscale.
    Solução é converter o som DTS para AC3:
    http://audioconverter.heartware.dk/Tutorial/
     
  9. BdX

    BdX

    tambem i9maginei que fosse isso! vou experimentar, mt obrigado
     
  10. Tenho o problema neste disco com as legendas, aparece-me sempre <i> . Dá sempre uma trabalheira a corrigir as legendas e retirar o Tal <i>. Há maneira de configurar o disco para não aparecer isto? Obrigado
     

Partilhar esta Página