1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ipcop Firewall linux distro! Problemas a reconectar!

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por xnetbug, 22 de Novembro de 2005. (Respostas: 7; Visualizações: 1117)

  1. xnetbug

    xnetbug Power Member

    Recentemente instalei a distribuição de linux Ipcop, que transforma qualquer "xasso" num router (ia por aki o url mas o forum n deixa pq é o meu primeiro post, é procurar por ipcop no google). Queria obter ajuda de algum membro que já tivesse tido contacto esta distribuição.

    Em geral funciona tudo bem, o problema é que quando a ligação cai, o ipcop fica a tentar reconectar e nunca consegue, no entanto, se eu reiniciar a máquina a conecção é instantanea!
    Se calhar tem a ver com o facto de eu ter um alcatel speedtouch 330 e ele deve gostar de ser desligado e ligado para se conseguir reconectar mas nao me parece uma boa razão pq em windows ele funka fixe.

    Specs:
    233 MMX
    32 RAM
    500MB HD (é pequenissimo mas me parece que tenha a ver com isso)
    Alcaltel Speedtouch 330 USBmodem

    Alguma sugestão?
    Desde já o meu obrigado.
     
  2. noznika01

    noznika01 Power Member

    boas.
    lamentavelmente ñ te posso ajudar pq só à dias é que tomei conhecimento do ipcop (v 1.4.10), mas gostaria de saber se a configuração deste modem (alcatel speedtouch 330, no meu caso o 'silver') foi difícil?
    caso tenhas seguido algum tutorial agradecia que partilhasses o link, pois até agora estou farto de ler e ao q parece pôr isto (speedtouch) a funcionar é danado.
    ando a vasculhar no www.ipcops.com (talvez te ajude tb) e está difícil de conseguir chegar a alguma conclusão.
    cumps.
     
  3. xnetbug

    xnetbug Power Member

    Boas.
    Olha a configuração do speedtouch foi super fácil, no entanto o meu é a versão roxa, mas penso que o teu também se deve configurar sem problemas. Bastou o upload do firmware (http://www.speedtouch.com/driver_upgrade_lx_3.0.1.2.htm) e configuração da ligação PPPoE (com PPPoA não consegui) VPI 0 VCI 35 , username e pass e tá a andar! Eu não vi em nenhum tutorial, foi um bocado tentativa e erro antes de procurar um tutorial, mas se tiveres alguema dúvida expõe.
    Quanto ao forum www.ipcops.com, ja tinha postado la a minha duvida mas obrigado pela sugestão, lá sugeriram-me que mandasse o speedtouch para o lixo e comprasse um AccessRunner PCI , mt barato (no ebay) e bastante bom e não dá estes problemas que o speedtouch dá, visto que não é USB.
    Boa sorte.
     
  4. noznika01

    noznika01 Power Member

    obrigado pelas dicas.
    pelo que tenho lido isto c/ modems usb é um inferno.
    até na smoothwall é complicado, embora haja mais suporte.
    vou continuar a 'escavar' antes de meter mãos à obra.
    abraço.
     
  5. Connexão SpeedTouch e IPCOP 1.4.10

    Boas amigos,

    Gostaria de expor minhas duvidas na configuração do IPCOP 1.4.10 com o Speedtouch USB (Silver) >(

    Pelo que tenho lido é muito chato de se instalar com o IPCOP.....

    Bem vamos lá.

    1ª duvida é em relação a que driver escolher, tenho duas opções que são:

    SpeedTouch USB ADSL USER Mode Drivers e
    SpeedTouch USB ADSL Kernel Mode Drivers

    qual devo utilizar?

    2ª é em relação ao PPPoE, que tenho duas opções tb., que são:

    PPPoE Plugin e
    PPPoE.

    Já fiz o update do firmware e configurei o VPI para 0 e o VCI para 35 que são referente ao sapo. Acho que esta certo?!?!?!

    a 3ª dúvida é no setup do mesmo, que existe uma opções de configurar o ISPN Card, deixei delisgado, está certo? Se não fiquei na duvida de que drivers escolher e que Região devo escolher. O driver escolhi USB qualquer coisa e a região escolhi EURO, + não sei se tenho necessidade de configurar isso uma vez que não tenho placa ISDN na maq. e sim esse "Modem" :oS

    Bem fica aqui minhas duvidas... obrigado desde já galera..... :)
     
    Última edição: 25 de Janeiro de 2006
  6. xupetas

    xupetas Banido

    Suspeito que essa seja uma situacao criada pela mudança do ip do modem quando ele cai.

    Podes-me informar se ele ve o modem qd esse problema ocorre?
     
  7. xnetbug

    xnetbug Power Member

    1º Eu usava o User Mode drivers
    2º PPPoE plugin, por nenhuma razao especial, mas pq funcionou assim á primeira e n mudei + :)
    3º Yup.. o isdn é pa tar desligado!!

    Sinceramente não sei se o silver é suportado mas é uma questão de experimentares...
    Mas se queres um conselho, manda o speedtouch dar uma voltinha e compra um modemzito PCI.
    Eu tava farto de ver a ligação a cair e nao reconectar sozinha. Comprei um Conexant AccessRunner no ebay (custou á volta de 13 euritos já c os portes) e agora isto funciona impecavelmente. é raro cair e qnd cai reconecta na boa já não há cá USB resets pa ninguem ;)

    Boa sorte!

     
  8. E os problemas continuam com IPCOP e Seedtouch

    Boas,

    Fiz as alterações no IPCOP passando os drivers para User Mode e utilizando O PPPoE plugin só que não se conecta. O que eu percebi é que ele fica reiniciando o modem, sempre quando tenta fazer uma ligação. Será algum parametro da USB? Alguem já teve essa situação?

    Estou chegando a conclusão que o melhor é trocar isso, só que tem uma seria de burocracias aqui na empresa. bem espero que alguem me ajude.

    Thank's...
     

Partilhar esta Página