1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Iphone não se liga ao novo Zon Hub

Discussão em 'ZON (Arquivo)' iniciada por RaysofHope, 16 de Julho de 2012. (Respostas: 3; Visualizações: 2368)

  1. RaysofHope

    RaysofHope Power Member

    Acabei de instalar cá em casa a Zon Iris incluindo o novo router zon hub. Só que o problema é que o iphone não se liga ao wifi. Detecta a rede e tem sinal excelente mas quando tento a ligação diz "impossivel aceder a rede"!
    Os pcs ligaram, o smartphone android tb foi logo a primeira, só o iphone ficou para trás :005:

    Alguem sabe como resolver este problema??

    Estive a fazer pesquisas pela net e parece que muita gente sofre do mesmo problema...

    p.s com o router wireless que tinha antes, tb da zon, nunca tive este tipo de problemas :(
     
  2. Aless

    Aless Power Member

    1 - Faz reboot ao iPhone, faz ao mesmo ao modem.

    Se continuar a não aceitar...

    2 - Vai ao set-up do modem e desliga-liga a opção "wireless".

    Se ainda assim não tiver acesso...

    3- Tenta alterar o nome e pass da rede e volta a fazer os passos 1 e 2.
     
  3. RaysofHope

    RaysofHope Power Member

    Obg já consegui resolver o problema, acedi ao router e alterei o valor do canal para 5 em vez de automático
     
  4. pinteilho

    pinteilho Suspenso

    de passagem...

    ...ufa ainda bem que era um problema do router não vir std no canal 5...:-D
     

Partilhar esta Página