1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

iPod nano nao liga

Discussão em 'Digital Life' iniciada por dmorgado, 20 de Novembro de 2006. (Respostas: 16; Visualizações: 14641)

  1. dmorgado

    dmorgado Power Member

    Boas ppl. É o seguinte. O meu nano nao liga :/ . Tava a ouvir musica normalmente, acabou a bateria. Liguei-o ao pc, e nada, ele nao aparece como se tivesse a carregar, nem a sincronizar..Ou seja, nada mesmo. Ja experimentei menu+center, tb nao da nada. E nao, nao ta em hold. Alguem sabe o que possa ser?
    cumps
     
  2. dmorgado

    dmorgado Power Member

    Ppl, alguem me pode ajudar? Dsclpem la a insistencia :/
     
  3. Quanto tempo deixaste ligado ao "carregador"? É que isso é normal (já me aconteceu umas quantas vezes), pelo menos quando se descarrega a bateria totalmente, mas passado um tempo aparece o símbolo no ecrã.

    O meu conselho é deixar ligado ao PC durante umas horas, se mesmo assim nada, então... A coisa poderá ser mais complicada.

    Cumps,
    FelgY
     
  4. Raines

    Raines Power Member

    comecam a aparecer muitos nano dead...

    qual sera o problema?

    espero que nao seja o teu caso...

    boa sorte

    se tiver garantia.... forca
     
  5. dmorgado

    dmorgado Power Member

    @ Felgy
    Boas...Sim, descarregou totalmente...Vou deixa-lo agora de noite, pa ver no que dá.

    @ Rayne
    Eu nao tenho visto muitos...Alias procurei no google e nao encontrei nng com este prob. Espero que nao seja nada de especial.
    cumps
     
  6. PatrickBateman

    PatrickBateman Power Member

    ...só forem estes nanos da 2ª geração... com os da 1ª nunca houve "muitos" problemas com eles, a não serem os écrans partidos/estalados, mas mesmo assim foram apenas os das primeiras séries a sair de fábrica (ou então falta de cuidado do utilizador).

    katraka: o teu nano é 1G ou 2G? (G = geração) ;)

    Cumps!
     
  7. dmorgado

    dmorgado Power Member

    Pois, la esta...O meu é da 1ª...Lindo (2ª nao gosto). Bem, deixei durante a noite toda a tenmtar carregar, nao carregou..Ja tentei windows 98, xp, millenium...Portatil, outro pc, ps2...Nao da, nao liga, nao "respira". Nem uma semana o tive, nem cheguei a saborear, porra. Eu sei que disto, acontece ate as melhores das marcas, mas porque a mim? LOL La vou eu ficar sem ele um mes.
    cumps
     
  8. JKL22

    JKL22 Power Member

    Esperimenta fazer o que diz aqui.
     
  9. dmorgado

    dmorgado Power Member

    Essa do 24 horas desconhecia :) . Vou fazer isso, talvez dê.
    Thanks!
    cumps
     
  10. dmorgado

    dmorgado Power Member

    Bem, nada feito...Morreu mesmo...La vai ter de ir pa RMA. iMiss you :/ .
    cumps
     
    Última edição: 22 de Novembro de 2006
  11. PCC

    PCC Power Member

    Hum se nem uma semana o tiveste não deveria ter que ir para RMA (Estando dentro dos 15 ou 30 dias)... deviam trocar mesmo na hora... a menos que tenhas comprado já usado a alguem...

    Cumps,

    PCC
     
  12. dmorgado

    dmorgado Power Member

    Exactamente, comprei-o aqui nos classificados :).
    cumps
     
  13. tualoucura

    tualoucura Power Member

    É preciso ter azar, mas até nas melhores marcas acontece isso!

    Um abraço
     
  14. JavaLL

    JavaLL Power Member

    Realmente é muito azar mas pode acontecer a qualquer marca...

    Abraço
     
  15. olá cybernautas, da techzone!

    o meu nano, 1ºgeraçao 4gb black, deixou de respirar hoje por volta das 17h, acho que morreu!?

    aconteceu o seguinte--- estava conectado ao itunes, num mac (c/ pouca bateria, mas com bateria) ejectei-o devidamente, e nao mais o consegui ligar!!!!!!

    ainda nao tentei o 24horas, mas vou tentar... e comprei-o em março de 2006, ou seja, está fora de garantia!!!!!! e nunca me deu problemas antes!! :(

    o que é que posso fazer, o que me recomendam?

    no caso de reparaçao! que custos podem estar involvidos, demora 90dias, não justifica, que soluções? já sinto a falta dele =(((

    .obrigado e agradecido pelos conselhos
     
  16. fiz neste momento - reset eeeeeeeeee...........ESTÁ VIVOOOOOOOOOOOOOOOOO!!! o meu nano está vivo, o meu nano está vivo, o meu nano está vivo, o meu nano está vivo, o meu nano está vivo, o meu nano está vivo, o meu nano está vivo, o meu nano está vivo, o meu nano está vivo, olaaaaaaaaréeeeeeeeeeee!! =)))))))))) que alegria!!!!!! espero nâo ter que voltar a este sítio... upa
     
  17. Ipod

    ola bom dia,
    so novo por aqui. mano muito obrigado pela dica, o meu ipod nano 3 geração esta com o mesmo problema,
    entrei no lik do site da apple.la tem o manual e mostra como fazer um reset, o bom é, que não apaga as musicas.
     

Partilhar esta Página