1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Janelas DOS no desktop do win xp [Resolvido]

Discussão em 'Windows 7 e anteriores' iniciada por Blue_Wings, 26 de Agosto de 2008. (Respostas: 3; Visualizações: 469)

  1. Blue_Wings

    Blue_Wings Power Member

    Boas pessoal,

    Já aconteceu a alguém depois de correrem o programa spybot num pc e ele encravar a meio da pesquisa e termos de reiniciar o pc (provavelmente devido a ser um pc com um cpu fraco) e depois quando o windows está a iniciar e a entrar as definições do utulizador não aparecer a barra de iniciar juntamente com os icones do ambiente de trabalho ao mesmo tempo que temos sempre 3 janelas DOS a aparecerem e a apagarem sozinhas?

    com os nomes de: cmd.exe ntvdm.exe e command.com?

    E não passai daí?

    Gostava de as desactivar esse aparecimento das ditas janelas para poder trabalhar porque enquanto elas aparerem e desaparecem nao aparece mais nada e não dá para fazer nada.

    ja andei pelo msconfig mas no startup e no boot n vi la nada do genero...

    Ajuda agradece-se :)

    Cumps.
     
    Última edição: 27 de Agosto de 2008
  2. leopard

    leopard Banido

    Entra no modo de segurança e faz um scan com o anti-virus. Os sintomas que descreves são típicos de um pc com vírus. Antes do scan desactiva o system restore.
     
  3. BrunoP24

    BrunoP24 Power Member

    Concordo plenamente e deves ainda correr o Ad-Aware para ficar melhor.

    ps- Se não encontrares nada no msconfig usa o Auto Runs. Aí aparece de certeza!
     
  4. Blue_Wings

    Blue_Wings Power Member

    Obrigado aos 2.

    Resolvi inesperadamente de outra maneira, no registo do windows no: "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run e afins que começam com run também" tinha umas mil entradas para serem executadas pelo cmd.exe para limpezas de malware a pedido do spybot.

    Removi essas entradas problema resolvido.
     

Partilhar esta Página