1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Jogo fica tudo com bugs...vejam o printscreen!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por trypl3x, 9 de Janeiro de 2007. (Respostas: 17; Visualizações: 1024)

  1. trypl3x

    trypl3x Hard BOINC

    Depois de muito tempo instalei o Soldier of Fortune 2 pelo que ao iniciar jogo fica tudo aos quadrados preto e branco LOL parece matrix enfim vesse logo que é da grafica logo instalei os drivers + recentes e manteve-se assim...

    no antigo pc nao fazia isso...Help!
     
  2. ortigas24

    ortigas24 1st Folding then Sex

    eu tenho um problema mt parecido e acho kisso com drivers num vai la, o meu problema e no mohaa, neste pc k tenho no my system com a grafica onboard jogo sem kalker problema, mas como a onboard e frakinha e kria jogar carbon e assim kalker coisa mais recente comprei a 9600xt, agora ja num da pa jogar mohaa.

    Eu penso k seja mesmo da tecnologia das graficas, ja agora kal é a tua?
     
  3. trypl3x

    trypl3x Hard BOINC

    basta veres no my sistem :)

    mas é so no Soldier of Fortune...será que devo instalar os drivers da versao anterior ao do recente? se sim pff dê-me o link!
     
  4. ortigas24

    ortigas24 1st Folding then Sex

    Pois a mim tab so é nesse jogo os outros num tenho kalker problema, em relaçao aos drivers podes experimentar mas a mim num deu em nada tinha os 6.14 passei pos 6.12 continua na mesma, se descobrires o problema diz kalker coisa.
     
  5. trypl3x

    trypl3x Hard BOINC

    humm acho que tem que vir alguem responder a este topic pk senao estamos tramados!

    alguem nos ajude?
     
  6. Lancaster

    Lancaster To fold or to FOLD?

    Heyas all...

    Isso aconteceu-me à uns bons tempos atrás... e tinha a ver com a memória da gráfica...parece que ele não consegue por as texturas na memória da gráfica, por isso é que aparece só o wireframe...

    Depois de olhar para o teu sistema, é ridículo a gráfica não conseguir por as texturas na memória, portanto eu diria bug do jogo...procura por um patch ou coisa parecida...comigo acontecia-me com uma Gf4 Ti 4400...o que supostamente já aguentava o jogo na pura da tranquilidade.. eu tenho uma ligeira ideia que mexendo nas definições dos driver's da gráfica isso melhorava..mas não totalmente...

    Já procuraste por algum patch ou coisa parecida para o SOF2? Pode ser que traga suporte para alguma gráfica mais recente...mas como o SOF2 é OpenGL, não me cheira...

    Espero ter ajudado..e boa sorte...

    Hasta all [[[]]
     
  7. trypl3x

    trypl3x Hard BOINC

    humm obrigado mas por acaso desconheço a tal patch...como tenho isto em OC vou tentar por em default a ver se é do OC se nao vou aguardar + respostas...
     
  8. trypl3x

    trypl3x Hard BOINC

    Ta aqui um printscreen vejam e ajudem-me:

    Ja testei por em default a grafica mas nao é do OC...

    se for pa fazer downgrade aos drivers pff dêe-me o link :)


    [​IMG]


    HHHELP!!!!
     
  9. Mitch

    Mitch Banido

    isso é um problema com as texturas.
    tive um problema semelhante no farcry, porque andei a inventar num ficheiro de texturas, e depois o jogo usou texturas erradas para colmatar a falta de outras texturas.

    podes ter aí um erro nos ficheiros do jogo, um bug do próprio jogo, ou um problema na placa gráfica (o menos provável).
     
  10. trypl3x

    trypl3x Hard BOINC

    mal tinha postado a imagem estava a sakar o patch do jogo instalei e bummmm era bugs...a patch tinha como função corrigir os erros e suportar versoes de pcs mais altos...

    o que o steelballzz mandou ja é patch muito antiga mas obrigado na mesma!

    P.S ortigas24 espero que o teu problema seja o mesmo...boa sorte! e obrigado Lancaster :D
     
  11. ortigas24

    ortigas24 1st Folding then Sex

    Nao pa, inda num foi desta eu ja tinha uns patchs pra isso pa se poder jogar na net e tal, e tinha um fix pra este problema, era um ficheiro k se abria e ele editava o ficheiro k estav a dar o problema, eu inda aki tenho mas num funciona faz o k em a fazer mas num da pa jogar a mesma.

    [​IMG]

    Eu sei k esse fix ta a funcionar k inda a coisa de um mes ajudei um gajo k veio aki a tz pedir ajuda k o jogo dava este problema como o meu, eu dei-lho e funcionou.

    A mim num tou a ver jeitos, alguem tem ideias?
     
  12. trypl3x

    trypl3x Hard BOINC

    se o problema é do OpenGL é estranho...sobre isso nao sei...boa sorte e ajudem aqui o rapaz :)
     
  13. banid0

    banid0 Power Member

    Quase de certeza,ele nunca instalou drivers nenhuns e esta a usar os drivers do xp.

    eu quando formatava o pc,ia a correr o quake3 e dava-me o mesmo.parece que os drivers do xp nao trazem suporte para opengl
     
  14. trypl3x

    trypl3x Hard BOINC

    Ja leste a 1º msg dele? ele diz que ja tentou com o mais recente e ate o anterior logo ele tem os drivers actualizados! :)
     
  15. banid0

    banid0 Power Member

    fiquei com a impressão que era outro user a falar... lol
     
  16. trypl3x

    trypl3x Hard BOINC

    entao techzonistas?? nao sabem o problema do ortigas24?
     
  17. ortigas24

    ortigas24 1st Folding then Sex

    Tamos mal

    Entao camaradas num ha ninguem k me diga faz isto ou akilo, experimenta assim ou assado, é so no MOHAA k me da este problema mas mesmo assim gostava de o ver resolvido.
     

Partilhar esta Página