1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Jogo nao corre como deve ser!

Discussão em 'Windows 7 e anteriores' iniciada por moon_watcher, 24 de Junho de 2008. (Respostas: 10; Visualizações: 1038)

  1. moon_watcher

    moon_watcher Power Member

    Bem, nao sei se é aqui que este topico vai mas enfim..
    Ontem tava eu toda contente por ter comprado a Bgamer c um jogo que já queria ha mt tempo...o prince of persia warrior within.
    Tda contente toca de ir ver a configuraçao...os requesitos minimos e tava td ok. O meu pc é superior em tudo!
    Mas por alguma razao, o jogo corre-me a um ritmo lento!! Tipo...slowmotion! o som nao está de acordo com as falas nem nada...

    Será porque o jogo num portatil?
    Mas axo parvo se for pois as caracteristicas do meu pc sao boas!
    É um Acer Aspire 5672.
    É um Intel centrino Duo 1.66; disco de 80 gb, memoria 1gb, placa AtI Radeon 1400x...
    Não sei porque nao corre! Tenho o Direct X actualizado...
    Bah...queria mesmo saber o que se passa!
     
  2. Skyflier

    Skyflier Power Member

    Qual é o Windows? O XP ou o Vista?

    Eu tenho um portatil quase parecido e a placa é a mesma, vê se tens as drivers da ATI mais recentes.
     
  3. moon_watcher

    moon_watcher Power Member

    Tenho o XP. Como é k vejo isso? :s nao percebo nada dessas coisas :(
     
  4. Satan

    Satan Power Member

    Se calhar tens o perfil de energia defenido para poupança de energia ou equilibrio...
     
  5. Skyflier

    Skyflier Power Member

    Coloca aqui as specs do jogo para ver se encontramos o hardware que está a causar a perda de performance que eu tenho quase a certeza que é a gráfica.
     
  6. moon_watcher

    moon_watcher Power Member

    Specs sao os requisitos minimos?
    na caixa tem:

    SO - Win 98SE/2000/Xp
    Processador: P III 1 ghz ou AMD Athlon 1ghz
    Memoria: 256 mb
    Placa 3D : placa grafica compativel com DirectX 9
    Direct X: 9
    Drive DVD/CD-ROM: 16x cd rom ou 4x dvd rom
    Placa d Som: Compativel com DirectX 8
    Disco rigido: 2 gb
    Perifericos: teclado + rato

    Bem, o meu pc obdece a isso e até antes do jogo correr, ele dá uma lista com tudo aprovado em relação aos requisitos...:s
     
  7. Skyflier

    Skyflier Power Member

    É da gráfica, eu tenho um PC com a mesma placa que o teu uma X1400. Acontece que esta placa embora tenha 512 MB de memória 256 são partilhados com a tua RAM. Logo só 256 é que são dedicados.

    Então para entenderes melhor: 256 + 256 = 512 MB (memória total da gráfica)

    Como 256 MB são "roubados" á RAM e a juntar á fraca velocidade da ATI Mobility Radeon X1400 tens que o jogo não corre totalmente bem embora tenhas todos os requisitos necessários.

    Com 2 GB de RAM ainda se atenua essa perda de performance mas como a placa não dá mais de si pouco se pode fazer.

    Cumps e espero que tenhas percebido :)
     
  8. moon_watcher

    moon_watcher Power Member

    :'( bolas...k roubalheira!! eu a pensar k ela tinha 512 mb : |
    obrigada pla tua explicaçao! ;)
    ja n compro mais jogos po portatil....k cena...
     
  9. tommy v.

    tommy v. Hard BOINC

    Mas o problema não é a memoria, ela ate podia ter 128mb e correr todos os jogos.
    o problema é o GPU que é fraco para jogos
     
  10. Skyflier

    Skyflier Power Member

    Exactamante, por exemplo uma Geforce 8600 GT que tem apenas e só 256 MB de memória dedicados corre o PES 2008 no máximo coisa que esta ATI X1400 não o faz com os mesmos 256 MB.

    Eu por acaso também me arrependi de comprar o portátil por causa da placa, achava que era boa mas afinal o GPU é fraquissimo salvo erro é de 300 MHz. No Linux arrasta-se por todo o lado.

    moon_watcher podes comprar jogos para o portátil á vontade mas tens de lhes reduzir o detalhe gráfico para correrem bem, por exemplo o GTA: SA corre bem se puseres o detalhe gráfico em médio. E para outros também é o mesmo.

    Cumps
     
    Última edição: 29 de Junho de 2008
  11. Não são 300mhz mas sim 423mhz (no meu LG).

    O problema dos gráficos se arrastarem no linux não se deve à velocidade do GPU mas sim das drivers para Linux. As próprias drivers da ATI não foram muito bem conseguídos, mas se optares pelas drivers fglrx os gráficos correm bem.

    Mas a minha x1400 tem uma situação curiosa. No Win XP tenho 256mb dedicados e mais 256mb em HiperMemmory, no Win Vista tenho 128mb dedicados e 800 e algums mb em HyperMemmory.

    Acho isto muito estranho porque os 128 mb não desaparecem com a instalação do vista.

    Isto já vos aconteceu?
     

Partilhar esta Página