1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Joomla - Como construir este tipo de Menu

Discussão em 'Web Development' iniciada por Fil__, 16 de Agosto de 2007. (Respostas: 8; Visualizações: 3403)

  1. Fil__

    Fil__ Power Member

    Ppl, tenho um menu criado no joomla

    Home - e um link
    Clube - botao estatico que nao faz nada de nada
    intro - e um link
    fotos - e um link
    modalidade - e um link

    O meu problema e que nao consigo colocar a imagem no botao estatico, so consigo criar links e nao e isso k se pretende

    Alguem me pode ajudar?
     
  2. exit

    exit Power Member

    Quando crias um menu tens lá uma opção para associar um icon a esse menu, nos parametros se não estou em erro!
     
  3. Fil__

    Fil__ Power Member

    O problem agora e outro

    E que o meu menu tem item e sub-item (arvore hierarquica)

    Tem 6 item mas desses 6 so 2 e que sao links
    Os restantes 4 so la estao a servir de tema dos seus sub-item respectivos

    Tou a trabalhar no mod_mainmenu do Joomla

    Alguem pode auxiliar????
     
  4. nopaysoft

    nopaysoft Power Member

    ola,

    Os placeholders dão para associar images exactamente da mesma forma referida pelo exit!

    Cumps,
     
  5. Fil__

    Fil__ Power Member

    Thanks, e mesmo o que pretendo

    So que isto ta a atrofiar, ele diz que a imagem que vou meter tem que estar na pasta image/stories na parte do multimedia

    E esta mas nao entendo porque e que ele nao a carrega, so carrega o texto

    Sera por a imagem ser um .png em vez de um .jpg??
     
  6. Fil__

    Fil__ Power Member

    Nop, o problem nao era do jpg (dificilmente seria mas ja vi erros mais idiotas)

    Nao percebo porque nao carrega a imagem, ele faz tudo o que se pretende

    E que so falta este passinho para acabar o menu e tar o site pronto

    Dasse que cena marada 8|

    Ninguem esta a ver o porque de tal marosca?

    Abraço a todos
     
  7. nopaysoft

    nopaysoft Power Member

    Tens a imagem guardada na images/stories?
    Escolheste-a correctamente?
    Experimenta .gif... por vezes ha uns erritos de incompatibilidade :P
     
  8. Fil__

    Fil__ Power Member

    nopaysoft ja resolvi o problema

    O mal nao era do formato, era uma opçao do modulo que temos de activar.

    Temos que escolher "sim" na opçao "exibir icones de menu"

    Brigadao na mesma porque os teus conselhos ajudaram a la chegar
    Abraço :beerchug:
     
  9. nopaysoft

    nopaysoft Power Member

    Ok... ;)

    Nao te perguntei isso porque pensei que ja tinhas alguns icons exibidos e outros nao... :D

    Qualquer duvida posta ai :)
     

Partilhar esta Página