1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Joomla, problema com exposé e n só!

Discussão em 'Web Development' iniciada por C-arvalho, 31 de Maio de 2009. (Respostas: 4; Visualizações: 805)

  1. C-arvalho

    C-arvalho Power Member

    Boas eu tenho pesquisado na internet, mas não tenho tido grande sorte, também tenho andado bastante cansado com poucas horas de sono e talvez a culpa de não encontrar venha dai.

    A questão é a seguinte tenho um site para um cliente em que joomla foi realmente a melhor opção, tenho instalado o exposé como galeria dos media, o problema é que o template na front page dispoem de uma side bar do lado direito e nas outras páginas, a side bar não apareçe ( também não é suposto) mas o lugar dela esta lá vazio e os textos e inclusive as imagens são cortadas pela suposta side bar, alguém sabe qual será o problema????

    Outra coisa, o site é para conter 3 linguas, e o cliente gostava de ter uns botoes com as bandeiras que quando fossem presionados troca-se directamente a pagina actual para a lingua aseleçionada, mas não consigo encontrar nada.

    Provavelemte será algo muito simples mas eu realmente não consigo por a cabeça em ordem de pesquisa.

    Peço desculpa pelo desabafo também.

    Cumprimentos João Carvalho.
     
  2. paulo.joomla

    paulo.joomla Power Member

  3. pedrom20

    pedrom20 Power Member

  4. C-arvalho

    C-arvalho Power Member

    Boas, peço desculpa por se não me consegui exprimir bem, o problema é o seguinte.
    Vou colocar print's pois estou com o site em localhost.

    [​IMG]

    Éssa sidebar do lado direito na frontpage onde estão as publicidades, encontra-se bem, mas no expose como na imagem a baixo.

    [​IMG]

    Fica cortado do lado direito no sitio da side bar, e eu não consigo editar nem ver forma de conseguir retificar o problema, no Opera funciona bem, no safari, firefox e IE dão problema.

    Já alguem passou por este problema?

    Em relação as traduções, agradeço imenso, era preçisamente, e como obvio facilimo.

    Cumprimentos João Carvalho
     
  5. paulo.joomla

    paulo.joomla Power Member

    ou tens alguma configuração mal nos modulos ou tens que editar o css.

    como utilizas mac como eu existe um programa bom que te ajuda imenso na edição das css que é o CSSEdit
     

Partilhar esta Página