1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[JOOMLA]Problemas Diversos[alguma urgência]

Discussão em 'Web Development' iniciada por cupraR, 15 de Maio de 2009. (Respostas: 6; Visualizações: 921)

  1. Boas eu tou a elaborar um web site em joomla ha ja algum tempo.
    Vou colocar aqui o link para poderem ver e tentarem-me ajudar:

    auto-fins.byethost24.com

    E deparo-me com os seguintes problemas:

    1 - Pois passa-se o seguinte eu quando clico no menu topo mais precisamente em localização o Header desloca-se para a direita. Alguem me consegue explicar o proque de acontecer isso????E uma possivel resoluçao. . .

    2 - No componente que tenho para a localização não aparece o mapa, e ja introduzi a chave api e alterei algumas configurações. E se eu fizer umas alterações para o mapa aparecer ele aparece só que não mostra o marcador com o local que pretendo sinalizar.

    3 - Este ultimo ponto ja me tem dado muitas voltas á cabeça que é por o logo do header em flash, aquilo que diz auto-fins.ja tenho o flash feito para por lá só que não consigo, e ja tentei várias maneiras. será que alguem me pode ajudar?


    Agradeco imenso por terem lido este tópico.

    Mas fico eternamente grato a pessoa que me ajude a arranjar uma solução para estes problemas.


    Obrigado ...


     
    Última edição pelo moderador: 25 de Maio de 2009
  2. Ainda continuo com estes problemas.

    E preciso de acabar este web site ate para a proxima segunda feira.

    Obrigado
     
  3. miguas

    miguas Power Member

    assim de cabeça:

    1) no mozilla não tenho quaisquer problemas

    2)será que seguiste passo a passo o que o componente do mapa dizia para fazeres? aquilo parece que faz o load ok, mas depois não tem dados para mostrar o mapa que pretendes

    3)tens de ir ao index.php do template e fazer embed do flash
     
  4. 1- tipo eu tou com o mozila e o header em certas partes de actualização ou quando clico em alguns botões desloca-se. . . =S

    2-Isso tenho que ver melhor mas penso que esta tudo certo, ja agora sabs d algum tipo de tutorial para meter isso direito ou ate mesmo outro componente que aches melhor!!! tipu eu sou novo nisto =S

    3-como e que faço isso do embed tipu podias-me esplicar melhor (passo a passo, isto se nao for pedir muito)


    Obrigado por tudo.
    Se poderes continuar a ajudar agradeço. . .
     
  5. paulo.joomla

    paulo.joomla Power Member

    tirando aquela tua frase do "eternamente grato" :D:D :rolleyes:
    os problemas que tens do template tem a ver com estruturações de CSS sabes que o IE le as paginas de uma maneira e o mozilla por exemplo le de outra.
    por isso tens que programar o template para tal.
    quanto ao mapa nao deve estar a dar por qualquer erro na parte das configurações!
     
  6. Boas neste mesmo website gostaria de eliminar ou alterar a parte que diz bem vindo ao site publico.
    há e gostaria de colocar aquele caminho que fica em cima que á medida que vamos acedendo aos botoes vai ficando o caminho em cima (ou seja naquilo em que clicamos)

    agradeco uma ajudinha!!!
     
  7. Boas...

    Penso que para alterares o "bem vindo ao site publico", vais ao "menu principal" - abres o 1º. item que no teu caso deve ser "entrada" - escolhes a opção avançado que está á direita e vai-te aparecer esse texto... depois é so apagar ou alterar...
     

Partilhar esta Página