1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

k610 não liga

Discussão em 'Telemóveis' iniciada por d3baser, 30 de Junho de 2007. (Respostas: 5; Visualizações: 1120)

  1. d3baser

    d3baser Power Member

    Tenho um k610i e de um momento para o outro deixou de ligar... Quando carrego no botão para ligar ele pisca 7 ou 8 vezes uma luz vermelha. Acontece o mesmo quando ligo ao pc ou quando o meto a carregar.
    Não é falta de bateria porque ele estava carregado e quando o meto a carregar não aparece nada.

    Alguém sabe como posso resolver isto sem ter de por o telemovel na garantia?
     
  2. nunyx

    nunyx Moderator
    Staff Member

    É problema da bateria então. Quando a luz vermelha pisca significa que tem pouca bateria. Podes ter deixado a carregar, mas se aparece esse aviso é porque não chegou a carregar. Arrisco a dizer que o carregador pode ter algum ligamento partido.
     
  3. d3baser

    d3baser Power Member

    Mas normalmente quando é da bateria ele só pisca 3 vezes, e antes de o desligar ele tinha a bateria toda... E quando o ponho a carregar acende 7 ou 8 vezes a luz vermelha e o ecrã continua preto :(
     
  4. nunyx

    nunyx Moderator
    Staff Member

    Quando o ligas ao PC, não se vê nada no ecrã, é isso? E o PC não detecta o telemóvel?


    Edit: quando a bateria tem mesmo pouca carga, a luz vermelha pisca mais do que 3 vezes.
     
  5. d3baser

    d3baser Power Member

    Sim, pisca na mesma a luz mas o ecrã continua preto e o pc não o detecta :(
     
  6. nunyx

    nunyx Moderator
    Staff Member

    Passa-se então alguma coisa com a bateria. Não creio que exista alguma forma de resolveres isso sem recorreres à garantia porque comprar uma bateria nova por algo que não foi culpa do utilizador, é algo que está fora de questão.
     

Partilhar esta Página