1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

k7s5a n reconhece 2 modulos de memória!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por PJGS, 9 de Julho de 2004. (Respostas: 3; Visualizações: 720)

  1. PJGS

    PJGS Power Member

    Oi ppl é assim,
    tenho: ECS k7s5a (bios actualizada e pilha nova)
    2100+
    HD 80 GB
    HD 40 GB
    9600 pro
    4040B
    Liteon CD-RW
    512 MB ddr 266 Kingston
    Fonte 520W
    SB live 5.1
    WinXP pro

    Recentemente comprei outro módulo de memória de 512 MB ddr 266 Kingston, mas a mobo n reconhece os 2 módulos quando instalados, só indica 512MB quando na realidade tenho 1GB!. Mas se instalo so 1 módulo o pC arranca sem probs excepto se instalo o módulo na 2 slot e deixo a primeira slot vazia.
    Fiz vários clear CMOS!

    Ambas as memórias são 512MB ddr266 kingston. A única diferença é q uma é double sided e a outra sigle sided.

    Qual será o problema?.
     
  2. RavenMaster

    RavenMaster Power Member

    slot estragado ?
     
  3. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Essa board é MUITO esquisita com mems... é boa para máquinas q não se vão upgradar.
    Podes sempre experimentar custom BIOS (cheepoman) mas temo que nunca vás conseguir meter isso a fungar.
    Tb pode ser pelo facto de ser singe + dual sided. Manda mail aos gajos da ECS ou vai a um fórum (www.amdmb.com)
     
  4. PJGS

    PJGS Power Member

    Pois, noutros forums já me dissaram q a mobo é muito esquisita com mem. e q uma double sided e outra single pode ser suficiente para n dar certo!.
    Vou trocar a mem single por outra double sided!
     

Partilhar esta Página