1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

K8N Pro BIOS F12c

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Ratax, 23 de Março de 2004. (Respostas: 4; Visualizações: 534)

  1. Ratax

    Ratax Power Member

    Boas!

    Depois de uma troca de e-mails com a gigabyte, eles enviaram-me a nova bios que vão lançar, para ver se ajuda a resolver umas incompatibilidades acerca de memóriasque lhes coloquei.

    Vou testar a bios hoje e depois coloco aqui alguma novidade.

    Se alguém a quiser testar também entretanto, peça por aqui que eu envio ou coloco à disposição do pessoal!

    Um abraço
     
  2. Ratax

    Ratax Power Member

    Ficando à responsabilidade de cada um:
    BIOS K8NPro F12c

    Já flashei a minha board e infelizmente ainda não foi desta que resolvi o problema das memórias.

    O máximo que consegui foi ter os dois dimm's no sistema, fez boot e entrou no windows sem problemas (isto logo na primeira tentativa, estava muito contente...) mas aconteceram umas cenas estranhas:

    -->O windows só tinha identificado 256Mb
    -->O cpu-z tinha identificado igualmente os 256Mb, mas apresentava dois dimm's instalados no sistema e fiquei com CAS3 neste caso (tinha as configurações em auto).

    Só me fez isto uma vez, não consegui pôr os dois dimm's no sistema mais nenhuma vez. Quando os ponho, fica na tela de post (logo antes de começar a reconhecer os discos e cd-roms ligados) e estanca por aí...

    Lista de compatibilidades de memórias enviada pela Gigabyte:
    k8np_memory_test.pdf

    A propósito, aquele software de overclock da gigabyte (só com esse software é que conseguia pôr a voltagem a 1.7, porque quando o fazia na bios não tinha efeito nenhum...) deixou de funcionar com esta bios. Vou instalar de novo a ver se resolve, mas penso que não...
     
  3. ojdr2001

    ojdr2001 OC Legend

    Ratax, obrigado pelo ficheiro. Vou experimentá-lo a ver se ganho alguma coisa em termos de oc.

    Relativamente ao teu problema, que mems tens?

    Eu uso a BIOS F11 e já usei 3 pares de dims diferentes e não tive problemas com nenhum.

    Relativamente ao Vcore, com esta bios vou sem problemas até 1,7V sem qualquer software adicional
     
  4. Ratax

    Ratax Power Member

    O "problema" com o vcore era mesmo o software da gigabyte... certamente fazia override dos valores gravados na bios.
    Com o software desinstalado já não tenho esse problema. Fiz agora o vcore mod e estou a testar :)

    As mem's são umas OCZ PC3500EL

    Abraço!
     
  5. MadOnion

    MadOnion Folding Member

    tiveste sim... tivemos que fazer um clear cmos... com a pilha... logo ficou a detectar a 512mb e não 256... eheheh :D

    cumps mad
     

Partilhar esta Página