1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

KAV - Palavras sublinhadas

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por LeoJoe, 8 de Novembro de 2006. (Respostas: 7; Visualizações: 5662)

  1. LeoJoe

    LeoJoe Power Member

    Boas, desde que instalei o Kaspersky Internet Security 6.0 aconteceram umas coisas estranhas,
    ainda por cima depois de desinstalar/desactivar o KAV os problemas persinstem!

    Tenho o problema de não aparecerem palavras sublinhadas que abrem janelas,
    enfim como é dificil explicar, resolvi pôr imagens.

    Por exemplo, no Outlook:

    [​IMG]

    Já agora, até no própio KIS:

    [​IMG]

    Pode ser que nem tenha nada haver com o KAV, mas é muita coincidência porque antes de instalar o kav
    não me acontecia nada isto, enfim por isso é que puz nesta secção.

    Alguém faz ideia como resolver isto?
     
    Última edição pelo moderador: 8 de Novembro de 2006
  2. LeoJoe

    LeoJoe Power Member

    Bem, este problema no Outlook pode ser contornado indo ao menu Ferramentas -> regras e alertas, em vez de clicar com o botão direiro do rato numa mensagem, lá já aparece tudo bem!! Mesmo assim só resolve o problema (parcialmente) no Outlook!
     
  3. PapiMigas

    PapiMigas Power Member

    Antes tinhas o Norton?
     
  4. LeoJoe

    LeoJoe Power Member

    Formatei o pc à pouco tempo, mas já tive o Outpost e o Symantec AntiVirus instalados, enfim o Outpost Firewall 4 tinha um bug e apareciam BSODs por causa do sandbox.sys e o symantec não desinstalou correctamente e tive de deisnstalar manualmente (dicas da página deles), mais tarde usei o Norton Removal Tool, já que aquele anti-vírus traz o Live Update e o Norton é da mesma empresa e o CCleaner.
     
  5. PapiMigas

    PapiMigas Power Member

    Não kero desanimar-te mas é do norton, em principio. É tão bom k os seus sintomas nunca mais saem ;)
    Desinstala todos os antivirus e faz um repair. O Kav é o meu favorito, é um bom antivirus...
     
  6. LeoJoe

    LeoJoe Power Member

    Já te aconteceu isto após ter instalado o Norton?
    É que eu nunca instalei o Norton, instalei foi o Symantec AntiVirus que é produzido pela mesma empresa do Norton, bem de qualquer maneira vou tentar desinstalar e instalar de novo pode ser que resolva isto.

    Obrigado pelas respostas.
     
  7. LeoJoe

    LeoJoe Power Member

    Boas, já consigo editar as regras anti-hacker no KAV!
    Parece que a versão portuguesa, vem com um bug, e foi preciso editar o ficheiro ah.loc e retirar o ";" (comentário) que vem na linha FwRuleDescr=$(Enabled,FwRuleEnabled)<a

    Só não percebo porque é que não consigo corrigir o mesmo problema no MS Outlook ao criar regras, enfim agora acho que só falta isso, tirando que entretanto os itens de arranque não iniciam, isto antes de mudar o tal ficheiro, agora que descobri como resolver um problema apareceu outro, este anti-virus tem que se diga.
     
  8. PapiMigas

    PapiMigas Power Member

    desculpa, kuando disse norton, era o symantec. já tive muitas amarguras com esse antivirus
    :(
     

Partilhar esta Página