1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

KDE - ERRO ! Ajuda

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por danfergo, 17 de Maio de 2009. (Respostas: 4; Visualizações: 1003)

  1. danfergo

    danfergo Power Member

    Boas, eu sou iniciante no linux, mas pelo que me estou a aperceber algo está errado aqui no meu ubuntu.
    Instalei o Wine e tenho tido varios problemas em arrancar os programas instalados, aparece aviso dizendo que nao suporta (como quando pomos uma resoluçao exagerada no ecra).
    Depois, tentei instalar o Kopete, mas o programa nao ficava nada como aparecia nos screenshots da net, pensei que fosse da versao e tentei instalar uma versao mais antiga atravez da consola.
    Ao instalar apareceu-me o erro:

    Código:
    checking for kde-config... not found
    configure: error: The important program kde-config was not found!
    Please check whether you installed KDE correctly.
    
    procurei no Synaptic por KDE e verifiquei que nao estava instalado, ao instalar apareceu-me um erro relativo com: "oem-kde-config"

    procurei por ome-kde-config, estava instalado, mas eu fiz reinstalar, e apareceu o erro:

    Código:
    E: oem-config-kde: subprocesso post-installation script retornou erro do status de saída 1
    tentei desinstalar e voltar a instalar mas o erro apareceu de novo.
    Algem me pode dizer o que deve estar a acontecer?
     
  2. volcanlx

    volcanlx Power Member

    Uma forma mais rápida de resolveres estes pormenores é instalares o KDE completo
    Vai ao synaptic e pesquisa o pacote Kubuntu-desktop que instala o ambiente KDE e os componentes necessários.

    Cada aplicação pode ser vista no site do wine para verificar se tem bom feedback de compatibilidade.
    Nas configurações do wine faz os ajustes necessários para o funcionamento mais conveniente das aplicações.
    Infelizmente o que o wine faz é tentar correr programas que não são nativos pelo que não há garantias de que estes funcionem em pleno ou sequer que funcionem, considera procurar alternativas nativas para o SO que estás a utilizar.
     
  3. danfergo

    danfergo Power Member

    Ja instalei tudo como disse e ja n da erro mas o meu Kopete nao fica como os prints da net. é q eu ja tive o Kopete a uns tempos atras , e era bem melhor.

    Como esta na net: (minha antiga)
    [​IMG]


    minha actual:
    [​IMG]

    Sera qe era uma versao mais antiga?
     
    Última edição pelo moderador: 18 de Maio de 2009
  4. John Silva

    John Silva Power Member

    Kopete é para o KDE mas não quer dizer que não corra no Gnome, podes é deparar-te com alguns problemas... Sempre que aparece um "K" antes do nome do programa, há uma forte probabilidade de este ser desenvolvido para o KDE ( exº K3B, KMail, Kwrite etc... )
    Se a detecção de dependências fosse eficiente, ao instalar esse programa instalaria tudo o que necessitaria para o executar sem problemas... parece que não foi o caso.
     
  5. volcanlx

    volcanlx Power Member

    Estás a executar em Gnome, por isso não tem o mesmo aspecto, mas está funcional.
    Se fizeres logoff agora deves ter nas opções iniciar em ambiente KDE, experimenta iniciar sessão com esse ambiente e voltar a correr o kopete (os programas nos diferentes ambientes gráficos mantêm-se os mesmos), deverá ter um aspecto mais semelhante ao que referiste, no entanto é tudo personalização de ambiente.
     

Partilhar esta Página