1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Kernel Error - Estou farto :(

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Dino, 11 de Junho de 2007. (Respostas: 17; Visualizações: 2475)

  1. Viva, venho pela 1ª vez pedir-vos ajuda porque cheguei a um ponto em que o meu taco de baseball já esteve mais longe de servir de ferramenta para abrir a caixa do pc.

    Por partes, eis a minha configuração:

    Amd Athlon X2 3500+ (2Ghz)
    Asus M2N32-SLI Deluxe NForce 590
    Corsair XMS2 2x1024Mb DDR2 800 Dual
    XFX GeForce 7600 GT DDR3
    Western Digital 320Gb


    Desde o início que tenho tido problemas de estabilidade. Todo o material foi comprado em Agosto e desde então periodicamente aparecem blue screens com KERNEL DATA INPAGE ERROR com um STOP: 0x0000007A. Actualizei a BIOS com a versão que saiu agora no início de Junho e agora isto acontece praí 10 vezes em cada hora de utilização.

    Por favor alguém tem alguma sugestão? Ando cansado com isto tudo, as memórias estão boas e os restantes componentes também porque funcionam perfeitamente noutras configurações...

    Desde já um obrigado...

    Dino
     
  2. R!pp3r

    R!pp3r Power Member

    Ja formataste pa ver se isso faz o mesmo?!
    Cumps!
     
  3. Sim amigo, formatei. Já experimentei no Xp SP2, Vista Ultimate 32 e tudo na mesma... :\ Se forem necessárias outras informações por favor peçam que tentarei obtê-las na medida em que não sou um computer expert :\

    Ps: ... quando tentava escrever este post a pedir ajuda... um blue screen apareceu... Ironia... :'(
     
  4. R!pp3r

    R!pp3r Power Member

    Vamos tentar encontrar o problema eliminando hipoteses:
    Vê as temperaturas do sistema e diz qual coisa!
    Cumps!
     
  5. luikki

    luikki Power Member

    essa board costuma ser muito sensível com as memórias...tem qualquer coisa a ver com voltagens.
    sugiro que vejas o que diz o fabricante delas...
    e consulta o manual da tua board
     
  6. BladeRunner

    BladeRunner Banido

    Pode ser... mas já fizeste algo tão simples como uma verificação de erros ao disco? Deves testar mesmo cada componente isolado... noutro pc. Imagino é a trabalheira, mas entre isso e o taco de basebol...
     
  7. Ora bem... 51º Cpu e 47º Mb... :\ vi isto na BIOS porque o Everest não faculta esta informação... :\

    Isto é bom ou mau?

    Edit: esquece esta informação é dada pelo programa... aqui refere agora GPU a 55, Nucleo 1 a 40, Nucleo 2 a 41, Processador a 37 e MoBo a 47 :X
     
    Última edição: 11 de Junho de 2007

  8. Ora bem o site sugere uma utilização de 5-5-5-15 2T a 1.9V

    As memórias estavam a 5-5-5-18 2T, já corrigi. No entanto desconheço onde poderei confirmar/alterar a voltagem... sugestões? :(
     
  9. Amigo nada me daria mais prazer do que fazer essa verificação no entanto infelizmente tenho bastante informação no disco (300Gb utilizados de 320 disponíveis) e aparece sempre um blue screen antes da tarefa ser conluída... :\ infelizmente não tenho outro disco para testar :'(
     
  10. BladeRunner

    BladeRunner Banido

    O Evereste mostra essas temps. Clica em Computador e depois em Sensor.
     
  11. Corrigido na mesma altura em que postou esta mensagem... peço desculpa ^^
     
  12. R!pp3r

    R!pp3r Power Member

    Não existe uma opção para isso na BIOS?!
    Experimenta correr um aplicação pesada com só um modulo de RAM e depois com o outro...
    Cumps!
     
  13. BladeRunner

    BladeRunner Banido

    O pouco espaço de disco que tens disponivel não ajuda... não tens uns dvds onde possas fazer backup de alguma da informação que tens no disco? Depois com mais espaço em disco talvez consigas...
     
  14. Existir com certeza que existe mas não consigo ver nem no manual argh :X esse teste já fiz, usando um módulo de cada vez e obtenho sempre erro... :(

    O erro existe há muitos meses, quando o disco tinha 10gb de informação... :( nem nessa altura consegui fazer a verificação de erros no disco...
     
  15. R!pp3r

    R!pp3r Power Member

    nao tens um amigo que te empreste as memorias dele um dia pa experimentar?
    Cumps!
     
  16. luikki

    luikki Power Member

    vê no manual o no site da asus....
    e esse disco está overloaded...os 20 g livres são muito pouco...
    faz uma limpeza, grava para cd/dvd e liberta espaço...
    edit:
    vi agora que nem quando tinhas 10 g ocupados conseguias fazer uma verificação...referes-te a um scan disk?
    o melhor é também testares o disco...usa o spinrite... que vai demorar largas horas
     
    Última edição: 11 de Junho de 2007
  17. BladeRunner

    BladeRunner Banido

    Eu acho é que ele não vai conseguir efectuar o teste... o pc crasha sempre durante os testes... acho que é esse o caso, não? Faz como o R!pp3r disse e experimenta com outras memorias.
     
  18. Já pedi a um amigo meu... vamos lá a ver... o pior é que, porque as memórias não estão defeituosas, não mas trocam lol lá se foram 350€... obg pela dica!

    Pois nem com 310gb livres consegui fazer a verificação. E sim referia-me a scandisk. Fui apagar ficheiros que não utilizava e fiquei com 60gb livres... veremos agora :\


    Vou tentar! Obrigado pela ajuda =)

    Se alguém tiver também problemas com esta MoBo que se acuse... e pelo que parece fazendo pesquisa na net... não são tão poucos quanto isso bah >(
     

Partilhar esta Página