1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Kino e problemas na exportação

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por hellaxe, 6 de Julho de 2008. (Respostas: 2; Visualizações: 473)

  1. hellaxe

    hellaxe Power Member

    Pessoal estou mesmo a precisar de ajuda.
    Não percebo nada de edição de video e preciso fazer um com várias partes para dia 10. Tenho de gravar até lá 21 cópias.
    Acontece que no Kino já tenho lá os videos a juntar. Mas ao fazer export não dá nada. Já fiz como dvd e o *.vob resultante foi um ficheiro com 0 (zero) bits.
    Fiz também no tag export->"Mpeg" para dvd e fazer o "burn K3b" e não aconteceu nada.
    Resultado: népia.
    Precisava de fazer isto e estou encalhado.
    Podem dar-me umas dicas?
    Obrigado
     
  2. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Eu não uso o Kino, para editar /juntar videos uso o avidemux, e trabalha porreiro. Poderá ser bug ? Que formato estão os videos?
     
  3. hellaxe

    hellaxe Power Member

    Eram em wmv e avi.
    Consegui resolver pesquisando e passando horas à espera da finalização dos filmes.
    Ainda tive problemas com o tamanho do disco que não chegava............ enfim uma odisseia.
    Não gostei muito foi de ter-se de converter tudo em *.dv.
    Só assim é que trabalha. Ele faz a conversão.
    É bom para quem faça a transferência das câmaras directamente.
    Anyway........... vou experimentar esse avidemux para ver se é mais fácil. Eu e edição de vídeo e imagem não nos damos bem:x2:
     

Partilhar esta Página