1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Kiss Dp-1500 Sem imagem

Discussão em 'Home Cinema' iniciada por PsicoPete, 27 de Julho de 2007. (Respostas: 0; Visualizações: 503)

  1. PsicoPete

    PsicoPete What is folding?

    Oi pessoal,

    Comprei recentemente o leitor referido no título mas estou com alguns problemas.

    Consegui configurar tudo como deve ser para que pudesse usar o PC-link e até consigo fazelo mas apenas uma vez. Eu explico:
    Se abrir um episódio de uma série que tenho no disco após ligar o DVD ele abre e lê sem problemas mas após chegar ao fim e quando tento passar para o episódio seguinte ele simplesmente não dá mais imagem nem audiom, como que bloqueia.
    Não aparece o episódio, faço stop e não aparecem os menus, desligo e volto a ligar (no comando) e nada, nem sinal. No display do leitor vão aparecendo as indicações do que vou fazendo, por exemplo "Menu" ou "00.00.00" quando carrego no play.
    Já testei com um DVD e acontece exactamente o mesmo e não dá imagem nenhuma nem audio.
    O mais engraçado é que quando carrego em play por exemplo vão aparecendo as indicações do OSD (on screen display) na tv.

    Se o desligar da corrente durante um bocado e voltar a ligar volta ao normal até ao fim de um episódio e tenho de repetir todo o processo.

    Acontece com todos os episódios mas à primeira vez lê-os sem qualquer problema.
    Já fiz o update do firmware e não resultou em qualquer melhoria.

    Será que me fiz entender?

    Ajudem-me lá sff.

    Cumps.
     

Partilhar esta Página