1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Klite Codec Pack + Media Player Classic não funciona no vista??ajuda.

Discussão em 'Windows 7 e anteriores' iniciada por enzovic78, 30 de Março de 2009. (Respostas: 17; Visualizações: 3711)

  1. enzovic78

    enzovic78 Power Member

    boas pessoal, estou com um problema com o Klite Codec Pack + Media Player Classic.

    entao e o seguinte:
    tenho um pc e um portatil.
    no pc tenho o XP com Klite Codec Pack + Media Player Classic e funciona 5 estrelas.
    consigo ver os ficheiros de video na boa (video,som é legendas)


    no portatil tenho o vista com o "Klite Codec Pack + Media Player Classic" e o que acontece e que com certos ficheiros de video(que ja vi no XP).. nao da imagem:(, de resto da tudo..(som é legendas.)

    alguem sabe o que se passa?

    cumps a todos.

    ps: peço desculpa se este post não estiver no topico certo.
     
  2. Ricmann

    Ricmann [email protected] Member

    Tenta fazer o download da última versão do k lite codec pack.

    Não percebo o que significa "som é legendas".
     
    Última edição: 31 de Março de 2009
  3. oversaturn

    oversaturn Power Member

    Experimenta este Software: VLC Media Player.

    Lê tudo e mais alguma coisa. E não precisa de codecs.

    Ricmann: acho que ele queria dizer "som e legendas"...
     
  4. xiserre

    xiserre Power Member

    experimenta o cccp..e o que uso, e ate agora, nunca me deixou mal
     
  5. Ricmann

    Ricmann [email protected] Member

    Ou então utiliza o VLC Player como já te foi dito. Não precisas de codecs e dá para ver filmes com legendas.
     
  6. enzovic78

    enzovic78 Power Member


    ja fiz isso e continua na mesma..



    estou a suspeitar do seguinte:

    no XP(pc) funciona 5 estrelas, e quando eu faço uma copia para uma pen (XP-pen-vista) quando esta a chegar ao fim da copia para a pen as vezes apareçe uma mensagem do genero:

    "esta a tentar mudar um ficheiro TUMBS do sistema"

    sim;sim para todos;não;não para todos;cancelar.

    eu normalmente faço sim para todos..

    sera que ao fazer isso o ficheiro de video perde alguma informaçao???

    ps:vou tentar por aqui uma foto da mensagem.
     
  7. Ricmann

    Ricmann [email protected] Member

    Segundo eu percebi (posso estar enganado), tu copias a instalação do codec pack de um SO para outro? Se for isso, é a coisa mais errada que deve fazer-se. Nunca conseguirás copiar todos os ficheiros (registry keys sobretudo). Para além de serem dois SO diversos.
     
  8. Akaruz

    Akaruz Power Member

    http://shark007.net/

    tens a versao 32 e 64bits , resolve-te o problema de certos ficheiros nao funfarem , e sim eu tb usava o klite e depois o cccp , e infelizmente certos ficheiros so dava o som e nada de imagem
     
  9. enzovic78

    enzovic78 Power Member

    ok..ja percebi que certos ficheiros de video não funcionam..:rolleyes:

    tenho que ter mais atençao aos ficheiros..:D
     
  10. Akaruz

    Akaruz Power Member


    pa eu por exemplo so tenho os codecs do site que referi em cima , e depois uso o media player home cinema e pelo que eu tenho visto funfa tudo
     
  11. enzovic78

    enzovic78 Power Member

    obrigado pela tua dica, vou guardar esse site..e que se começar a nao ler muitos ficheiros troco para aquele que tu dizes..ja agora lê MKV???



    neste caso,
    ( tanto na parte da "versao 32 e 64bits",como na parte"infelizmente certos ficheiros so dava o som e nada de imagem" estas a falar de que sistema operativo XP ou vista??

    cumps
     
  12. Akaruz

    Akaruz Power Member


    vista , pelo menos os xvid nao funfavam

    e sim com os vistacodec os mkv funfam ate no windows media player , e claro que e preferivel ver os mks no media player classic


    http://www.free-codecs.com/Media_Player_Classic_download.htm
    ou

    http://mpc-hc.sourceforge.net/


    eu uso o vista64 , com o vistacodec e o media player homecinema versao 32bits e pelo menos nao tenho num prob a ver os meus ficheiros de anime em mkv ou as series de tv em h.264 / xvid

    mas como te disse em cima antes de instalar os vistacodecs remove as cenas antigas , reboot , instala e ja funfa , tanto no wmp11 como no media player classic/homecinema ou qq outro player
     
    Última edição: 31 de Março de 2009
  13. oversaturn

    oversaturn Power Member

    Para quê todos esses packs de codecs todos ao molho?!?! Nunca percebi!

    Santo Deus, há quem gosta de ter "tralha" no computador...

    O VLC Media Player lê tudo e mais alguma coisa. E não precisa de codecs.
     
    Última edição: 1 de Abril de 2009
  14. Akaruz

    Akaruz Power Member


    nao le tudo e mais alguma coisa , LE bastantes , agora ha povo que nao gosta de usar o vlc :P eu por exemplo prefiro o media player homecinema ao vlc ( a fazer contas ao tamanho do vlc - media player e dos codecs e ela por ela :P )
     
  15. enzovic78

    enzovic78 Power Member

    concordo plenamente ..

    neste momento estou a usar o MPC porque o VLC tambem não lia certos ficheiros...:rolleyes:
     
  16. oversaturn

    oversaturn Power Member


    O VLC até agora leu tudo o que lhe mandei ler. Para mim assenta que nem uma luva. É leve e eficaz. E até agora nunca me falhou.

    Quanto ao facto de o Media Player Classic e os codecs ocuparem pouco espaço, isso nada me diz. Não é uma questão de espaço ocupado.

    É uma questão de conflitos que podem (e tendem a) surgir entre codecs. Ou entre codecs e software. Especialmente quando vêm todos ao molho. Já não é o primeiro caso que me aparece. Já vi n casos assim.

    E acabas por ter uma data de codecs que não pediste, não queres e não usas.

    Se um dia precisar de um codec adicional, instalo esse codec, não vou a correr instalar uma molhada deles!
     
  17. nelsonfaria

    nelsonfaria Power Member

    com o Media player Home cinema, nao precisas de instalar nenhum pack de codecs. alem de ter a capacidade de usar DXVA, para quem tem ATI HD ou Nvidia serie 8 ou superior, o CPU nem mexe.

    mas se todos gostassem de vermelho o que seria do amarelo....

    cumps
    Nelson
     

Partilhar esta Página