1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

knoppix / caixa mágica 10 standart

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por h3NtRiX, 23 de Outubro de 2005. (Respostas: 1; Visualizações: 516)

  1. h3NtRiX

    h3NtRiX Power Member

    boas pessoal!

    Ora, depois de ter desistido do kurumin devido a não conseguir colocar a net a funcionar, decidi sacar o knoppix e o caixa mágica 10 (que já tinha tido problemas anteriormente). O que se passa é: no knoppix, aquilo corre como live cd, quando fui para sacar dizia que estava em ingles mas, no entanto, apenas 1/3 está em inglês, o resto está em japonês ou chinês :S . No caixa mágica o problema é o que já tinha tido anteriormente, no outro computador, portanto presumo que o problema seja da .iso ou então que o caixa mágica não aprecia discos ATA :D . É que, quando ele pede para arrancar, tanto fazendo apenas enter, arrancando em modo gráfico ou em modo de texto, ele chega ao ecrã que diz "detecção do hardware" e não passa dali... Alguém já teve este problema ou sou o único desgraçado? :neutral:

    Desde já, obrigado []
     
  2. hellaxe

    hellaxe Power Member

    Eu tive um problema semelhante com o 8.
    Mas resolvi perguntar no site deles, forum creio eu, e alguém me deu uma dica e resolvi.

    Assim.... não me lembro o que foi.
    Mas faz o md5sum e confirma com o que deves ter da ISO que sacaste.
    Tb não faz mal veres no site deles se há alguma dica sobre isso.
     

Partilhar esta Página