1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

L2 Cache do P4 1500 socket 423 ???

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Roscas, 17 de Agosto de 2002. (Respostas: 8; Visualizações: 1085)

  1. Roscas

    Roscas Power Member

    Oi pessoal, é assim, tenho um P4 1500 socket 423 (na altura ainda não havia 478).

    Fui ver ao site da Intel e o meu processador tem 256K de L2 cache:
    http://processorfinder.intel.com/sc...cFam=483&PkgType=ALL&SysBusSpd=ALL&CorSpd=ALL

    No entanto ao correr o PC Mark 2002 ele diz-me o seguinte sobre essa cache:

    Level: 2
    Capacity: 16 KB
    Type: Disabled at Boot, External
    Type Details: Synchronous
    Error Correction Type:
    Associativity:

    Para tirar as dúvidas fiz um teste online num site e também me disse que tinha de activar a cache L2.
    http://www.pcpitstop.com/pcpitstop/Summary.asp?TechExpress=FWTUGWCZZAKSE8N1

    No entanto já fui á Bios da minha board, uma ECS P4VXAS, e lá, tenho os dois (L1 e L2) activados.

    Alguém me poderá dizer qual será o problema, ou se existe outra maneira de activar/desactivar esta cache?
     
    Última edição: 17 de Agosto de 2002
  2. Roscas

    Roscas Power Member

    Fiz um update á bios da motherboard e já passei a ter os 256 Kb de cache, no entanto continua-me a dizer "disabled at boot,External".
    Alguém???
     
  3. Orpheu

    Orpheu Power Member

    se isso está a dar-te no inicio (quando ligas o PC) então provavelmente é derivado com uma função de procura de disketes de arranque. Tens uma opção na bios q é mesmo isso... desactiva essa função de procura de disquetes de arranque isso desaparece.
     
  4. WarLock

    WarLock Power Member

    credo !!!!

    que raio tem a busca de disk a ver com a cache do processador !?

    o que deves de ter é a cache desligada na bios, procura la ai bem por um external cache ou l2 cache e ve la se nao tens isso disabled.



    se postar nao beba
     
  5. Orpheu

    Orpheu Power Member

    WarLock, não tenho culpa q as pessoas ponham um post e depois de outros responderem eles fazem um EDIT ao seu proprio post, tornado a minha resposta em algo que não tem nada haver!!!


    Agora vê se tens calma da forma como escreves pois embora existe muitos "putos" neste forum, tambem existe adultos e q merecem respeito, como tal colocar coisa como "se postar não beba" não é algo de que goste de ler, vê se tens cuidado com essas respostas para não se tornar em algo de mais desagradavel!!

    Só mais uma coisa para o Roscas, quando fazes um post ele convem q se matenha, muda ou acrescenta, não apages coisas q já foram respondidas!!
     
  6. Roscas

    Roscas Power Member

    Fogo, a minha primeira intervenção neste fórum e já está a criar polémica, Orpheus obrigado na mesma mas se reparares na data e hora do meu edit ainda ninguém tinha respondido ao meu post ;) , mas não precisas de ficar chateado com o WarLock, de certeza que ele não disse aquilo com intenção de te ofender. Paz :) . Warlock o que me irrita é que na Bios estão as duas (L1 e L2) activadas, não percebo...
    Enfim, deve ser algum problema que só com uma mobo nova fica resolvido, Obrigado á mesma.
     
  7. WarLock

    WarLock Power Member

    realmente o meu post foi um pouco ofensivo, visto que o post original foi alterado, por isso peço desculpa...


    mas ...


    nao estas muito habituado a foruns pois nao !?
     
  8. Orpheu

    Orpheu Power Member

    Já devo de andar por cá a mais tempo que tu... simplesmente não participo neste forum devido a ver este tipo de situações (e muito piores)... E se fores ao forum global**** vais ver que ando nisto a bastante tempo...

    Por mim isto fica aqui e não se fala mais nisto!!
     
  9. WarLock

    WarLock Power Member

    lol

    sou do tempo das bbs´s pah

    sabes o que e sacar qwk´s a 2400 ?! horrivel
     

Partilhar esta Página