1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Lags ao jogar na net

Discussão em 'Windows 7 e anteriores' iniciada por J_NUK_A, 15 de Novembro de 2008. (Respostas: 24; Visualizações: 1090)

  1. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    À coisa de uma semana atrás que ando com uns lags cada vez que jogo online independentemente do jogo (quer seja Counter-Strike Source, quer fosse Combat arms). Estes lags ocorrem-me de vez em quando e são do tipo: pára, continua, pára, continua... imaginem que estam a ver um filme na TV através do leitor de DVDs e que carregam continuamente em play/pause. Mas, como disse, isto só me ocorre de vez em quando, ou seja, está tudo muito bem e isto de repente acontece-me, sendo eles ou prolongados ou curtos. Consequentemente fiz um full scan com o KIS 8(2009) e ele encontrou alguns troianos, tendo eu os eliminado, no entanto os lags continuam, fiz, ainda antes do full scan com o KIS, um complete scan com o SUPERAntiSpyware o qual nada detectou, o que é muito estranho, pois ele normalmente detecta ainda mais coisas que o KIS (no meu caso costuma ser assim LOL) e acabei também por fazer uma limpeza com o CCleaner, mas também não me resolveu o problema.
    Já experimentei desligar o próprio KIS e de nada me valeu, os lags continuam.

    Gostaria que me dessem conselhos do que poderá estar a causar estes lags tão irritantes.

    Caso necessitem de algum relatório do tipo HijackThis ou assim, para me ajudarem a resolver isto, avisem-me por favor.

    Informações:
    Windows XP Profissional 2002 SP3
    Intel Pentium 4 CPU 2.40 GHZ, 1,0 GB de RAM, ATI RADEON 9600 SERIES
    Netcabo 18 Mb

    Muito obrigado
     
    Última edição: 15 de Novembro de 2008
  2. Ibodhi

    Ibodhi Power Member

    Tás com net wireless ?
     
  3. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Não, não tenho nenhum router, ou seja, tenho mesmo o modem ligado directamente ao meu PC.
     
  4. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Hoje experimentei a seguinte coisa: abri o gestor de tarefas e meti-me a jogar Counter-Strike Source. Depois após alguns lags eu sai do servidor e fiz alt+tab para me aparecer a janela do gestor de tarefas. Reparei que em "Histórico da utilização da CPU" os valores tavam sempre no limite (100% ou quase), excepto algumas pequenas descidas, lá pelo meio, acompanhadas logo por uma subida ficando o valor outra vez no limite (isto se considerarmos apenas a fase em que o gráfico está sempre no limite).
    Eu não percebo muito disto mas não será estranho a CPU ficar a 100% ou quase, quando estou a jogar? E aquelas variações puderam ser os lags? Vejam a seguinte imagem para ficarem mais esclarecidos:
    [​IMG]
    [​IMG]
    Como disse prestem atenção a "Histórico da utilização da CPU"

    Muito obrigado
     
  5. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Nem uma pista?
     
  6. brock

    brock Folding Member

    Quando estás a jogar estás a puxar pela maquina logo sim é possível que a utilização suba um pouco mais mas não ao ponto de ficar a 100%.
    Já fizeste um scan com o spybot por exemplo? parece-me que ainda podes ter por ai alguns bicharocos isso começou a acontecer após teres feito alguma instalação recentemente?
    Chegas-te a fazer um reset a net a ver se melhora?
    cump's.
     
  7. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Sim isto começou quando eu instalei o Combat Arms Closed Beta, aliás até tinha lags nesse jogo como os que estou a ter agora no Counter-Strike. Até o desinstalei há uns dias atrás, mas se foi isso e era o que já tinha pensado, ao desintalá-lo não removeu a causa dos lags...
    Vou tentar com o SPybot então. Depois digo alguma coisa.
     
    Última edição: 15 de Novembro de 2008
  8. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Usei o Spybot e ele só encontrou uns cookies e um registo, ou seja, os lags continuam. Reiniciei o modem e também não funcionou... Obrigado pela ajuda na mesma.
    Sabem doutras coisas que possam estar a causar estes lags?
     
  9. brock

    brock Folding Member

    Se tens a certeza que começou quando instalas-te esse jogo não custa nada tentar, faz um restauro ao sistema para uma data antes da instalação do dito cujo, mal não fará, é questão de testares.
    cump's.
     
  10. Ruimofernandes

    Ruimofernandes Power Member

    Boas.

    Tente tambem ver nos processos qual o que usa mais memória e CPU, esqueca o processo inactivo, veja os outros, se vir algo de estranho tente terminar o processo, mas atenção não termine processos de sistema, apenas o que tem o seu nome ou o nome do computador do genero USER ou Admin, se não conhecer nenhum dos processos escreva aqui para ver o que são, e se notar alguma diferença depois de terminar esse(s) processo(s) verifique qual é o programa e se for um programa legitemo remova o do iniciar do windows.
    Como fazer isso? simples, menu iniciar depois executar depois vai escrever MSCONFIG e agora vai ao separador arranque e retire o visto do dito processo.

    abraço
     
  11. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Quanto a pontos de restauro a função está desactivada, porque, infelizmente, o meu disco rígido não tem uma grande capacidade (75GB), sendo que grande parte já está usada, daí a não puder ter o luxo de ligar tal coisa.
    Segui o conselho do Ruimofernandes e tive a vigiar, por algum tempo, os processos, reparei que de vez em quando a CPU ficava a 99%, isto sem estar a jogar ou fazer qualquer coisa no PC que pudesse, à primeira vista, fazer com que o valor subisse tanto. Eu tinha simplesmente o gestor de tarefas aberto e estava olhar para os processos. Acabei por descobrir que o processo que desencadiava essa grande utilização da CPU era um processo de nome "avp.exe", que é o processo do KIS 8, no entanto na barra "Nome do utilizador" dizia "SYSTEM", como tal não o desliguei por ser do KIS e por aviso do Ruimofernandes. Mas para ficar com menos dúvidas desliguei o KIS, comecei a jogar CS e pelo que vi os lags tinham desaparecido. Agora surgem-me novas perguntas:
    1- É normal que o KIS tenha esses picos de utilização da CPU e estes poderam estar envolvidos no lag? (o que remete para a segunda pergunta)
    2- Será que existe algum componente do KIS que poderá estar a fazer lag no jogo (a firewall não poderá ser, pois quer esteja ligada ou desligada os lags continuam)?

    Muito obrigado
     
    Última edição: 16 de Novembro de 2008
  12. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Não me sabem dizer nada sobre isto?

    Muito obrigado
     
  13. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Ninguém me sabe dizer se existe algum problema com o KIS? Ou se é algum componente dele que me está a fazer lags?
     
  14. brock

    brock Folding Member

    Não acredito que seja do KIS já o usei e nunca tive problemas a esse nível, visto não teres hipotesse ao restauro do sistema poderias das duas uma ir por partes, não acredito que seja do KIS contudo podes remover testar caso não seja voltar a instalar e por ai fora, seria mais fácil a formatação contudo apenas a recomendo em ultimo caso.
     
  15. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Pois formatação não convém nada porque já a fiz há muito pouco tempo (1 mês atrás) e deu-me imenso trabalho tar a guardar tudo o que queria "salvar".
    Sim, o KIS não é porque experimentei jogar agora com ele desligado e deu-me lags à mesma. A net está fora de questão porque já testei no portátil jogar o mesmo jogo e corre perfeitamente.
    Já agora vou adicionar aqui o log do HijackThis, mal não fará de certeza:

    Logfile of HijackThis v1.99.1
    Scan saved at 21:45:05, on 17-11-2008
    Platform: Windows XP SP3 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.16735)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\Programas\Lavasoft\Ad-Aware\aawservice.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\Programas\Kaspersky Lab\Kaspersky Internet Security 2009\avp.exe
    C:\WINDOWS\system32\CTsvcCDA.EXE
    C:\Programas\Ficheiros comuns\Microsoft Shared\VS7DEBUG\mdm.exe
    C:\Programas\Nero\Nero8\Nero BackItUp\NBService.exe
    C:\Programas\CDBurnerXP\NMSAccessU.exe
    C:\Programas\Kaspersky Lab\Kaspersky Internet Security 2009\avp.exe
    C:\WINDOWS\SOUNDMAN.EXE
    C:\Programas\ATI Technologies\ATI.ACE\Core-Static\MOM.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Programas\ATI Technologies\ATI.ACE\Core-Static\ccc.exe
    C:\Programas\MSN Messenger\msnmsgr.exe
    C:\Programas\MSN Messenger\usnsvc.exe
    D:\Steam\Steam.exe
    C:\Programas\Opera\opera.exe
    C:\Programas\HijackThis\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.sapo.pt/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Hiperligações
    O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Programas\Ficheiros comuns\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
    O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: IEVkbdBHO - {59273AB4-E7D3-40F9-A1A8-6FA9CCA1862C} - C:\Programas\Kaspersky Lab\Kaspersky Internet Security 2009\ievkbd.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programas\Java\jre1.6.0_07\bin\ssv.dll
    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
    O4 - HKLM\..\Run: [SiSUSBRG] C:\WINDOWS\SiSUSBrg.exe
    O4 - HKLM\..\Run: [AVP] "C:\Programas\Kaspersky Lab\Kaspersky Internet Security 2009\avp.exe"
    O4 - HKLM\..\Run: [SunJavaUpdateSched] //~c:\programas\java\jre1.6.0_07\bin\jusched.exe
    O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
    O4 - HKLM\..\Run: [PWRISOVM.EXE] //~c:\programas\poweriso\pwrisovm.exe
    O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] //~c:\programas\adobe\reader 9.0\reader\reader_sl.exe
    O4 - HKLM\..\Run: [StartCCC] "C:\Programas\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
    O4 - HKLM\..\Run: [ATICustomerCare] //~c:\programas\ati\aticustomercare\aticustomercare.exe
    O4 - HKLM\..\Run: [Name of App] //~c:\programas\samsung\fw liveupdate\fwmanager.exe r
    O4 - HKLM\..\Run: [NeroFilterCheck] //~c:\programas\ficheiros comuns\nero\lib\nerocheck.exe
    O4 - HKLM\..\Run: [NBKeyScan] //~c:\programas\nero\nero8\nero backitup\nbkeyscan.exe
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [MsnMsgr] //~c:\programas\msn messenger\msnmsgr.exe /background
    O4 - HKCU\..\Run: [DAEMON Tools Lite] //~c:\programas\daemon tools lite\daemon.exe -autorun
    O4 - HKCU\..\Run: [Steam] //~d:\steam\steam.exe -silent
    O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] //~c:\programas\ficheiros comuns\nero\lib\nmbgmonitor.exe
    O4 - HKCU\..\Run: [Sony Ericsson PC Suite] //~c:\programas\sony ericsson\sony ericsson pc suite\sepcsuite.exe /systray /nologon
    O4 - HKCU\..\Run: [SpybotSD TeaTimer] //~c:\programas\spybot - search & destroy\teatimer.exe
    O8 - Extra context menu item: Add to Banner Ad Blocker - C:\Programas\Kaspersky Lab\Kaspersky Internet Security 2009\ie_banner_deny.htm
    O8 - Extra context menu item: E&xportar para o Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programas\Java\jre1.6.0_07\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programas\Java\jre1.6.0_07\bin\ssv.dll
    O9 - Extra button: Web traffic protection statistics - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Programas\Kaspersky Lab\Kaspersky Internet Security 2009\SCIEPlgn.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MIC273~1\Office12\REFIEBAR.DLL
    O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programas\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programas\Messenger\msmsgs.exe
    O11 - Options group: [INTERNATIONAL] International*
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1223242936562
    O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} (Java Runtime Environment 1.6.0) - http://javadl.sun.com/webapps/download/AutoDL?BundleId=23100
    O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
    O18 - Protocol: ms-help - {314111C7-A502-11D2-BBCA-00C04F8EC294} - C:\Programas\Ficheiros comuns\Microsoft Shared\Help\hxds.dll
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
    O18 - Filter hijack: text/xml - {807563E5-5146-11D5-A672-00B0D022E945} - C:\PROGRA~1\FICHEI~1\MICROS~1\OFFICE12\MSOXMLMF.DLL
    O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~1\mzvkbd.dll,C:\PROGRA~1\KASPER~1\KASPER~1\mzvkbd3.dll,C:\PROGRA~1\KASPER~1\KASPER~1\adialhk.dll,C:\PROGRA~1\KASPER~1\KASPER~1\kloehk.dll
    O20 - Winlogon Notify: !SASWinLogon - C:\Programas\SUPERAntiSpyware\SASWINLO.dll
    O20 - Winlogon Notify: dimsntfy - %SystemRoot%\System32\dimsntfy.dll (file missing)
    O20 - Winlogon Notify: klogon - C:\WINDOWS\system32\klogon.dll
    O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
    O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
    O23 - Service: Lavasoft Ad-Aware Service (aawservice) - Lavasoft - C:\Programas\Lavasoft\Ad-Aware\aawservice.exe
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: Kaspersky Internet Security (AVP) - Unknown owner - C:\Programas\Kaspersky Lab\Kaspersky Internet Security 2009\avp.exe" -r (file missing)
    O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.EXE
    O23 - Service: Nero BackItUp Scheduler 3 - Nero AG - C:\Programas\Nero\Nero8\Nero BackItUp\NBService.exe
    O23 - Service: NMIndexingService - Nero AG - C:\Programas\Ficheiros comuns\Nero\Lib\NMIndexingService.exe
    O23 - Service: NMSAccessU - Unknown owner - C:\Programas\CDBurnerXP\NMSAccessU.exe
     
    Última edição: 17 de Novembro de 2008
  16. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Nada de suspeito neste log?
     
  17. Ruimofernandes

    Ruimofernandes Power Member

    A primeira vista não parece nada de errado.

    Faça o seguinte menu iniciar>executar e agora escreva msconfig, agora vá ao separador arranque e desactive o nero.
    Agora não sei ao certo qual é o nome do programa, mas esse programa corre em background nem no gestor de tarefas aparece, esse mesmo programa do nero já fez com que o computador de um colega não encerrace.
    Penso que são dois até. Se vir algum programa conhecido do genero Quicktime winamp ou outros programas que estejam a correr ao inicio e não precise deles iniciados retire o visto.
    Atenção para não remover programas do sistema, apenas programas que saiba que foram instalados por si e que não lhe façam falta ao iniciar.
    já agora tem o serviço de indexação? se sim termine o tambem. abraço.
     
  18. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    O que é isso do serviço de indexação?
     
  19. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Queria acrescentar uma coisa. Além de ter os lags no jogo, agora notei também que de vez em quando tenho lags quando navego na internet, se é que se pode usar o mesmo termo, só que estes são diferentes dos experienciados no jogo, parece que a net pára/bloqueia por uns momentos e depois volta e isto, como disse, vai-me acontecendo assim de vez em quando. Notei hoje particularmente, porque consultei imensas páginas e reparei nestas estranhas paragens.
     
    Última edição: 20 de Novembro de 2008
  20. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Alguém me sabe dizer o que é o serviço de indexação?
     

Partilhar esta Página