1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

LAN sem net

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por bandalho_zune, 27 de Maio de 2005. (Respostas: 10; Visualizações: 918)

  1. bandalho_zune

    bandalho_zune I'm cool cuz I Fold

    Boas pessoal. É o seguinte tenho dois pc,s ligados em rede atraves de adaptadores bluetooth a rede funciona bem ou seja os pc,s comunicam bem entre si ate aí nao á problemas, o problema esta que não consigo partilhar a ligaçao adsl que tenho no desktop, tenho no protocolo TCP IP tudo em automatico. Eu não percebo nada de redes portanto não sei que ip,s atribuir ao protocolo (isto se é preciso mesmo atribuir) Ajudem-me por favor! :005:
     
  2. Mitnick

    Mitnick Power Member

    Ja partilhaste a ligacao a internet? Depois de partilhares a ligacao, com os ips automaticos deve funcionar.
     
  3. EndUser

    EndUser Power Member

    Experimenta colocar no TCP/IP o seguinte:

    - No Servidor
    IP: 192.168.0.1
    Subnet Mask: 255.255.255.0

    - No Outro
    IP: 192.168.0.2
    Subnet Mask: 255.255.255.0
    Gateway: 192.168.0.1
     
  4. bandalho_zune

    bandalho_zune I'm cool cuz I Fold

    Sim a ligação esta partilhada.

    EndUser: vou experimentar hoje de tarde, espero que funcione, logo ja digo alguma coisa...
     
  5. bandalho_zune

    bandalho_zune I'm cool cuz I Fold

    Desculpem a demora mas so agora tive oportunidade de responder.

    Problema resolvido!!! Era mesmo dos ips.


    Muito obrigado aos que ajudaram e aos que tentaram ajudar :D
     
  6. JPgod

    JPgod Moderador
    Staff Member

    Aproveito o topico:

    Liguei o portátil do meu primo por LAN, mas problemas: (eu a mexer com redes nunca funciona nada!!! DASSS)

    1º: Não consigo aceder a net a partír do portátil
    2º: não consigo aceder a partir do meu computador as pastas partilhadas do portátil (da acesso negado blá blá blá)

    Entretanto os PC's aparecem no ambiente de rede, e consigo aceder do portátil as partilhas do desktop, bem como nas ligações de rede do portátil aparece a minha ligação ADSL.

    O cabo de rede é cruzado;
    os IP's estão configurados da forma como o EndUser disse!!
     
  7. EndUser

    EndUser Power Member

    Tens o WinXP nas duas máquinas? Já correste o Wizard?

    Pode acontecer teres o TCP/IP com algum problema de tanta tentativa, experimenta esta ferramenta TCP/IP que pode ajudar no teu caso.
     
  8. JPgod

    JPgod Moderador
    Staff Member

    No desktop é XP PRO e no portátil é XP HOME
     
  9. EndUser

    EndUser Power Member

    Chegaste a correr o wizard? control panel->network connections->setup a new home connection (ou algo parecido).
     
  10. JPgod

    JPgod Moderador
    Staff Member

    Já corri...
     
  11. danizito

    danizito Power Member

    tenho aki o mm prob... um desktop e um portatil,ambos c winXp pro, ja exprimentei tds as soluções aki e n tenho net no portatil... nem csg partilhar fixeiros nem nd... da-m ideia q o desktop m blokeio o acesso do portatil...e tenho a friewall desligada ne rede local... só tenho firewall na ligação adsl (e o norton 2005, spysweeper e ad-aware corro-o d x em qd)...
     

Partilhar esta Página