1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Laptop Wireless

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por METHATRON, 8 de Dezembro de 2006. (Respostas: 12; Visualizações: 868)

  1. METHATRON

    METHATRON Power Member

    BOas.
    O mê paizinho orientou um laptopzito ca pra eles se entreterem...tudo mto bem..
    tentei liga-lo a net...tudo mto mal...
    começaram logo aí os problemas...so tem uma ligação fisica rj45 pro cabito de rede...ok..sem problema...vou as ligações de rede..e tem duas ligações: ligação de área local e 1394 Net adapter...ok...n sei de onde ele desencantou esta ultima..mas se esta la.....
    tentei mil e uma configs pro ligar a net..e nada resultou...com bridges...sem bridges...desliguei uma ligação...desliguei a outra...tentei tudo..acreditem..e nada...
    comprei entao um routerzito wireless..a pensar..ao menos com este..ja n chateias...ja k o laptop veio com uma plakita de wireless..
    configurei o router e tal..e bomba perfeitamente no meu desktop...fui instalar a placa wireless no laptop...pronto..ardeu tudo..
    ela instalar instala..e o pc reconhece-a e tralalala..mas fica la sp conotada como "Nao ligado"...e pk raio a placa esta sempre "nao ligada" ? nos miseros 2 segundos k ela as x aparece ligada assim k a meto no pc..ela apanha a rede wireless..por isso..n eh ma configuraçaõ da rede...e ja dei voltas e mais voltas..e n consigo simplesmente..ja n sei onde mexer mais...
    alguem me sabe dizer onde preciso de mudar e o k pra ter a placa ligada?

    desde ja agradeço.

    cumpz.
     
  2. jtcgomes

    jtcgomes Power Member

    a placa é reconhecida pelo pc?
    ou o pc crasha?

    O router tem mac adress? mete o id da placa no router para ter acesso garantido...

    É estranho...
     
  3. METHATRON

    METHATRON Power Member

    o pc reconhece a placa...tanto a reconhece k ta la cm desligada...n crasha...e as vezes..assim k a ligo..ela fica ligada praí uns 2 segundos..tempo suficiente pra ver aligação wireless...mas n chega a conectar-se...pk se da logo como tendo a placa desligada. resumindo..tem sempre la a cruzinha vermelha em cima da ligação da placa "nao ligada"..
     
  4. jtcgomes

    jtcgomes Power Member

    Já fizeste o reparar as ligaçoes de rede?
     
  5. METHATRON

    METHATRON Power Member

    ja lhe perdi a conta a essas operações todas k lhe fiz..mas no meio disso tudo...uma config aki..outra ali..e o gajo ag ta a bombar....vou pra sala ou pra cozinha..e ele vai perdendo a ligação mas pronto..ao menos tem!..outra coisa k obviamente me escapou...tipo..sendo um router wireless..ele partilha so mesmo a ligação de internet? n deveria fazer uma lan por wireless tb? e assim ver o meu desktop plo portatil e vice versa? partilha de ficheiros?
     
  6. jtcgomes

    jtcgomes Power Member

    Exactamente... BAsta efectuares a partilha de documentos... k ele apareçera nos locais de rede no outro pc...

    então mas como solucionaste o problema? fikei curioso, e era bom, para futuras ajudas...

    outra coisa:
    qual o alcance do wireless? Atenção, firewalls ligadas e pass/user, não vá alguem com um AP aceder á tua conta e esmifrar-te o trafego...
     
  7. JKL22

    JKL22 Power Member

    Exacto, muito cuidado com a segurança de uma rede Wireless. Aconselho-te a leitura deste Tutorial.
     
  8. METHATRON

    METHATRON Power Member

    sim sim...tneho isso tudo com pass e tralalala...mas pra ja..kero é saber o porquê do gajo me perder a ligação de 5 em 5 segundos...e de n ver nada partilhado...n existem pcs em rede segundo eles..n ha pcs do gruipo de trabalhjo nem tao pouco documentos partilhados pra serem vistos..knto akilo k fiz..la nas propriedades da placa havia la na parte das ligações...ele achou a ligação de wireless k tenho..e nas propriedades dessa ligação..pus exactamente as mesmas opções k estavam na configuração de wireless no router em termos de protocolos e encriptações e tralalal..e poof...dum momento pro outro trabalhava...agora..tou mto bem na net...e fica sem ligação...mal consigo passar da pagina inicial do google...
    ah..e pros curiosos...cm na caixa nem diz as distâncias...o biso eh este :
    http://catalog.belkin.com/IWCatProductPage.process?Product_Id=186900
     
    Última edição: 8 de Dezembro de 2006
  9. blueangelman

    blueangelman 1st Folding then Sex

    isso deve trazer intel pro wireless certo? tens instalado só as drivers ou o software tambem?..isso de perderes a net de x tempo pode advir disso..quanto ás partilhas de pastas e afins vai aos tutoriais que tenho lá explicado como se faz..ele sozinho nao adivinha que queres partilhar pastas e quais sao..tens de fazer tu..á lá pata.:)
     
  10. METHATRON

    METHATRON Power Member

    negativo bluangel...nada de asus..o puto ate é compaq... 8-) knto as pastas...ja tenho um molho delas partilhadas..e discos..e etc...a ver se encontro entao os teus tutoriais... mas ontem tive a mexer nas configs do router..e consegui ter uma ligação bastante estável no laptop durante algum tempo..akilo nem traz assim gds softwares..hj a ver se o testo a fundo com mais paciencia..
     
  11. GOYA

    GOYA Power Member

    Placas de Rede

    é assim a porta 1394 Net adapter é a tua placa Firewire
    a ligação area local é a tomada RJ45 para ligares o cabo de rede
    o wirlless tambem devia de aparecer ai , no entanto existem aplicações para o ligar
    verifica se o teu equipamento não tem um botãozinho para ligar e desligar essa placa !

    abraço
     
  12. METHATRON

    METHATRON Power Member

    boas goya...de facto a placa n tem botanito nenhum..e a ligação de wireless aparece...sem problemas...agora..o unico problema k tenho, é que se o portatil tiver dentro do meu quarto...porta-se lindamente em relação a ligação internet por wireles...se o levar para a sala ou para a cozinha..ardeu...nem a pagina inicial do google ele abre...diz k tem a ligação a rede wireless com estado muito bom..mas assim k tento abrir uma pagina...poof...vai-se abaixo..geralmente..ganha rede logo de seguida...mas muitas vezes perde rede e ja n a volta a apanhr...tenho de voltar ao quarto para ter wireless de novo... :(
     
  13. GOYA

    GOYA Power Member

    Isso é o Alcance

    Podes ter um problema de cobertura .
    vê se podes aproximar o router mais do centro da casa
     

Partilhar esta Página