1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

MMO Latências inaceitáveis com a Netcabo na Area de Faro, Mais alguem?

Discussão em 'PC Gaming' iniciada por Katzu, 7 de Novembro de 2007. (Respostas: 98; Visualizações: 4750)

  1. Katzu

    Katzu Power Member

    Última edição: 8 de Novembro de 2007
  2. NoNick

    NoNick Suspenso

    Tenho Netcabo, e hoje estive o dia inteiro assim. (Servidor agamaggan)

    Mas um amigo que mora aqui ao pé, no mesmo servidor, com sapo tambem estava com o mesmo problema. (os estrangeiros não notavam nada de mais)

    Outra coisa interessante é que cada vez que um de nós lagava, o outro também lagava ao mesmo tempo. Basicamente, os jogos paravam ao mesmo tempo. Não houve uma vez que não acontecesse.

    Estranho.. :s
     
  3. Katzu

    Katzu Power Member

    yup, um amigo meu com a Rabovisão, ia abaixo ao mesmo tempo que eu :s.. pensei que fosse só coincidencia tough.
     
  4. Emissary

    Emissary Power Member

    Eu estou em Lisboa e ontem esteve impossível. Pings de +300, normalmente de 500ms e chegou ao ponto de estar a 930 por largo período de tempo.
    Para terem uma ideia, tentei fazer a daily "Relic's Emanation" com 930ms e foi-me impossível. Largos segundos sem vêr um raio de depois mostrava logo 2 ou 3 em simultâneo.
    Mas desde o início da semana que tem estado mau. Não tanto como ontem mas tem sido normal levar com pings de 400ms ...
    Acabei por desistir e coloquei um post no forum da Netcabo em "Reclamações".
     
  5. Icarium

    Icarium Power Member

    Eu em Setúbal, não tive problemas alguns....
     
  6. _Mike_

    _Mike_ [email protected] Member

    Acontece o mesmo comigo, ando sempre na casa dos 800ms de há uns dias para cá.
     
  7. SApo, mesma coisa em lisboa, falei com eles e parece que os servers que fazem as ligaçoes internacionais andam com problemas, recebi a resposta do costume "estamos a tentar resolver"

    De a uma semana para ca com spikes marados e DCs mas regra geral bom ping, ontem inaceitavel quase sempre na casa dos 500-1200....

    Enfim.. ja somos gozados pelo resto da europa por esta nossa estabilidade nas ligações :/ até paises de leste teem melhor porra...:mad:
     
  8. BlkLotus

    BlkLotus Folding Member

    Same here!!

    Nos ultimos dias tenho tido pings estupidamente altos, e estou constantemente a desligar-me!! O mais estupido é que isto agrava-se quando vários colegas meus daqui da zona se ligam ao mesmo tempo.

    O servidor é o "The Maelstrom" e tenho adsl da Sapo.

    Ao mesmo tempo "é bom" saber que afinal não é só de mim :cool:
     
  9. Katzu

    Katzu Power Member

    Lá isso tens razão, eu quase que já andava a bulha com a familia, a acusar-los de roubar-me a banda larga (LOL!).

    Mas é triste jogar nestas condições... pra já não falar nos lagspikes desumanos e dos randoms dc's.
     
  10. Karloz

    Karloz Banido

    Cabovisão em Viseu, Burning Steppes server, e sem problemas!
    Já são conhecidos os problemas de ligação entre alguns servers e ISP's europeus (especialmente portugueses), a resposta da Blizzard é sempre que estão em constante contacto com os ISP's de modo a resolver os problemas de latência.
    Sabem onde está o vosso realm? Os europeus estão distribuídos entre Paris, Frankfurt e Londres se não estou em erro e é sabido que, para Portugal, os que estão em Frankfurt são os mais estáveis e confirmo, os meus chars no Darkspear e Burning Steppes nunca sofreram lag (ambos Frankfurt) enquanto que os outros, exactamente na mesma altura (logout, entrar noutro realm) ás vezes era o terror! Engage o mob -> freeze -> You are dead! :D
     
  11. Rakter

    Rakter Folding Member

    A jogar Quake Wars tenho ping entre 80 a 170 sempre a variar, fonix só fazem maravilha estes gajos.
     
  12. zeNice

    zeNice Power Member

    Eu tenho Clix e ontem estava mesmo mal entre 700-1000ms por voltas das 20:00
     
  13. bruncamps

    bruncamps Power Member

    Desde ontem que tenho cerca de 170ms para jolt.co.uk por exemplo e para outros servidores no UK também tenho mais do que o normal. Tenho Sapo ADSL.
     
  14. _Rock_

    _Rock_ I'm cool cuz I Fold

    Netcabo 8Mb e ontem esteve muito mau realmente...

    Abraço
     
  15. Lisboa - Queluz -> latencias de 800 a 7000 :005: em SSC ontem á noite o nosso raid foi cancelado devido ás latençias que a malta tinha :005: era impossivel jogar, hoje tá igual :confused:
     
  16. bad_man

    bad_man Power Member

    No outro dia durante o Kazzak em hellfire tava com 900ms sendo dc duas vezes e depois ficou girinho tvtel

    Um amigo meu netcabo queixou-se do lag ontem tambem pelos vistos tava impossivel de jogar
     
  17. Kamipt

    Kamipt Power Member

    Clix Executus 800-1100ms a partir das 20h às 22h, teste no Skullcrusher 80-100ms à mesma hora.
     
  18. Emissary

    Emissary Power Member

    O Bronzebeard está, salvo erro, em França.
     
  19. o_bEnFiQuIsTa

    o_bEnFiQuIsTa Power Member

    Isto sinceramente parece-me um problema de routing porque se experimentar fazer um tracert ao wow-europe.com tenho pedidos que excedem o tempo. Também tenho uma latência enorme, anda sempre no amarelo, e não tenho netcabo nem moro no Algarve.
     
  20. Crucefix

    Crucefix Power Member

    Não conhecia esse sistema de acesso á Internet.....
     

Partilhar esta Página