1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Leitor morto?

Discussão em 'Digital Life' iniciada por Masterwork, 18 de Janeiro de 2007. (Respostas: 3; Visualizações: 724)

  1. Masterwork

    Masterwork Power Member

    Boas, tenho um leitor de MP3 Creative Zen Nano Plus de 512Mb, cuja garantia já acabou, e tenho um "grande" problema.
    Quando ligo o MP3 ao computador aparece o icon no ecran do MP3 e no computador detecta normalmente e consigo aceder ao MP3.
    Mas depois o MP3 não liga, já tentei com várias pilhas diferentes, mas simplesmente não liga... Alguém sabe o que possa ser?
     
  2. casser

    casser Power Member

    Das poucas hipoteses que tens é actualizar o firmware do leitor, fazes o download, ligas o nano plus ao PC..e abres o ficheiro da creative que ele actualiza o firmware.

    http://us.creative.com/support/downloads/ MAS antes de actualizar o firmware, procura bem na net outras hipóteses que tens, se este firmware é o correcto, etc, pois se a actualização do firmware der pó torto...ficas com um leitor morto e com poucas hipóteses de ressuscitá-lo.
     
    Última edição: 19 de Janeiro de 2007
  3. 6r4ff3r

    6r4ff3r [email protected] Member

    Pode ser problema interno dos circuitos e pelos vistos parece ser "moda" nos Zen Nanos!

    Vou enviar pra semana o Zen Nano da minha namorada para a semana que vem, dado que tem um problema semelhante ao teu!

    O firmware já foi actualizado e mesmo assim só lhe dá para funcionar quando quer! Também vai porque a tampa já não encaixa!

    É incrível como é que o meu MuVo V200 está com pior aspecto e mesmo ao fim de ano e meio continua a funcionar e a tampa ainda tem o encaixe intacto! O dela nem um ano tem e ela estima-o melhor, e mesmo assim tá desta maneira!
     
  4. Masterwork

    Masterwork Power Member

    Já resolvi. Como o MP3 ligava ao PC andei lá a vasculhar e estava lá um ficheiro .xml e um ficheiro chamado "BOOTEX", simplesmente apaguei os dois e o leitor começou a ligar logo... Nunca tinha lá posto os ficheiros, não percebo, acho que devo ter ligado o pc com o mp3 lá ligado e começou a verificar o disco do MP3.
     

Partilhar esta Página