1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Lentidão a iniciar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por afporto, 23 de Janeiro de 2005. (Respostas: 4; Visualizações: 676)

  1. Instalei há pouco tempo uma board e um processador skt 775 3.4 ghz e quando ligo o computador demora muito tempo a iniciar. aparece o ecrã azul a dizer windows is starting up e fica cerca de 2 minutos assim...
    há alguma maneira de acelerar...?
     
  2. L0uKo

    L0uKo Power Member

    Não sei , mas tenta fazer isto : vais a Iniciar - Executar e escreves msconfig , depois vais ao separador Arranque e vê se tens lá algum processo "estranho", se tiveres tira o certo :)
     
  3. Triston

    Triston Aku Soku Zan SM

    Nao disseste qual e' o teu sistema operativo...

    De qqer das maneiras faz um scandisk e um defrag ao disco se isso nao ajudar experimenta aumentar um bocado o tamanho da memoria virtual
     
  4. timber

    timber Zwame Advisor

    Instalaste como? Trocaste a board e o processador e estas a utilizar o disco anterior ou montaste tudo de novo?
     
  5. Shakawkaw

    Shakawkaw Suspenso

    Acho que a pergunta seria mais se formataste o disco depois da instalação... ;)
    Não sei como é com esse socket, mas com socket A se trocasse a board por uma com um ***** diferente o windows atrofiava-se todo, às vezes nem arrancava...
    Entretanto criei o hábito de cada vez que faço alterações no sistema, format e clean install... acho que é o melhor... ;)
     

Partilhar esta Página